Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

[excel] Formula

Vuoi potenziare i tuoi documenti Word? Non sai come si fa una macro in Excel? Devi creare una presentazione in PowerPoint?
Oppure sei passato a OpenOffice e non sei sicuro di come lavorare al meglio?

Moderatori: Anthony47, Flash30005

[excel] Formula

Postdi ramset64 » 28/04/09 18:23

Con questa formula ottengo la somma della colonna D se la colonna A contiene lo stesso valore della cella E13:
SOMMA.SE(A:A,"="&E13,D:D).
Con quest'altra ottengo sempre la somma della colonna D se la colonna B contiene il valore della cella E14.
SOMMA.SE(B:B,"="&E14,D:D).

Io vorrei poter ottenere la somma della colonna D quando entrambe le condizioni sono rispettate e quindi quando nella colonna A è presente il valore della cella E13 e nello stesso tempo nella colonna B è presente il valore della cella E14.

E' possibile?

Inoltre mi servirebbe utilizzare la funzione conta.se utilizzando le stesse identiche condizioni.

Grazie...
Ciao
ramset64
Utente Senior
 
Post: 396
Iscritto il: 29/10/08 10:41
Località: Torino

Sponsor
 

Re: [excel] Formula

Postdi Anthony47 » 28/04/09 22:37

Se devi sondare due o piu' condizioni devi allora usare la funzione Matr.Somma.Prodotto:
Codice: Seleziona tutto
=MATR.SOMMA.PRODOTTO(--((A1:A1000)=$E$13);--((B1:B1000)=$E$14);(D1:D1000))

Per il "Conta.se" e' sufficiente eliminare la terza matrice della stessa formula, quindi
Codice: Seleziona tutto
=MATR.SOMMA.PRODOTTO(--((A1:A1000)=$E$13);--((B1:B1000)=$E$14))

Ciao.
Anthony
Win7 + Office 2010 Ita; Win 7 + Office 2013 Ita
Xp + Office 2003 Ita
E voi cosa usate? (per istruzioni vedere viewtopic.php?f=26&t=97449)
Avatar utente
Anthony47
Moderatore
 
Post: 13895
Iscritto il: 21/03/06 16:03
Località: Ivrea

Re: [excel] Formula

Postdi ramset64 » 29/04/09 16:36

Grazie Anthony, gentilissimo!
Ciao
ramset64
Utente Senior
 
Post: 396
Iscritto il: 29/10/08 10:41
Località: Torino


Torna a Applicazioni Office Windows


Topic correlati a "[excel] Formula":


Chi c’è in linea

Visitano il forum: salatony e 9 ospiti