Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

Excel Macro Trova e Colora

Vuoi potenziare i tuoi documenti Word? Non sai come si fa una macro in Excel? Devi creare una presentazione in PowerPoint?
Oppure sei passato a OpenOffice e non sei sicuro di come lavorare al meglio?

Moderatori: Anthony47, Flash30005

Re: Excel Macro Trova e Colora

Postdi tony61 » 09/06/09 18:04

Ciao a tutti eccoci di nuovo di fronte a un problemino ,
con la Formattazione condizionale in excel 2003 posso mettere solo 3 condizioni .
Io devo evidenziare 5 valori differenti che si trovano in (AJ6;AK6;AL6;AM6;AN6)
i valori (numeri variano) spesso ma il riferimento alla cella e sempre lo stesso
Devo far si che il valore che si trova in (AJ6;AK6;AL6;AM6;AN6) la Formattazione condizionale
me lo evidenzi in arancione nelle celle selezionate tra (K6 a O206)
fino a 3 sono arrivato ma non mi riesce di arrivare a 5 celle (valori)


Io non ne capisco nulla di Macro se Statix e può aiutarmi ,so solo registrare la macro
ma non saprei modificarla .
In queste 5 celle (AJ6;AK6;AL6;AM6;AN6) ci sono 5 numeri che devono essere evidenziati
nel range (K6 a O206) e come dicevo con la Formattazione condizionale arrivo fino a 3 con excel 2003

grazie a tutti quelli che vorranno aiutarmi
tony61
Utente Senior
 
Post: 176
Iscritto il: 11/04/09 13:33

Sponsor
 

Re: Excel Macro Trova e Colora

Postdi Statix » 09/06/09 20:10

Ciao tony61
hai provato ad inserire questa formula nella formattazione condizionale ?
Codice: Seleziona tutto
=CONTA.SE($AJ$6:$AN$6;K6:O206)>0

poi selezioni il formato, riempimento arancione.
Statix
Windows 7,
Office 2010,
Statix
Utente Senior
 
Post: 1078
Iscritto il: 12/05/06 21:55
Località: Provincia di Caserta

Re: Excel Macro Trova e Colora

Postdi tony61 » 09/06/09 20:44

Statix ha scritto:Ciao tony61
hai provato ad inserire questa formula nella formattazione condizionale ?
Codice: Seleziona tutto
=CONTA.SE($AJ$6:$AN$6;K6:O206)>0

poi selezioni il formato, riempimento arancione.




Funziona benissimo grazie mille

sono diventato matto x ore x riuscirci

grazie grazie grazie grazie grazie
tony61
Utente Senior
 
Post: 176
Iscritto il: 11/04/09 13:33

Precedente

Torna a Applicazioni Office Windows


Topic correlati a "Excel Macro Trova e Colora":


Chi c’è in linea

Visitano il forum: Nessuno e 13 ospiti