Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

Numerazione Righe

Vuoi potenziare i tuoi documenti Word? Non sai come si fa una macro in Excel? Devi creare una presentazione in PowerPoint?
Oppure sei passato a OpenOffice e non sei sicuro di come lavorare al meglio?

Moderatori: Anthony47, Flash30005

Numerazione Righe

Postdi antfig » 26/02/09 20:43

In un foglio excel ho in colonna B una serie di circa 500 nominativi numerati progressivamente in colonna A da 1 a circa 500; nella colonna D sulla stessa riga, quando esistono, ho i nominativi delle mogli. Vorrei poter numerare nella colonna C sempre progressivamente da 1 in poi le celle della colonna D compilate. Spero di essere stato chiaro. Sapete dirmi come fare ?
Grazie, Nino
C'è sempre qualcuno che ne sa più me....speriamo.
antfig
Utente Junior
 
Post: 99
Iscritto il: 14/01/04 10:11
Località: Palermo

Sponsor
 

Re: Numerazione Righe

Postdi Flash30005 » 26/02/09 21:28

Vedi se ti va bene questa formula da mettere in C2
Codice: Seleziona tutto
=SE(D2="";"";MAX.VALORI(C$1:C1)+1)


Poi trascinala fino alla fine dell'elenco

Ciao
Flash
Win7 + Office 2010 Ita
"Fotografica" al servizio dell'immagine

Ottime opportunità di lavoro (part-time o full-time) con guadagni immediati. Info in MP
Avatar utente
Flash30005
Moderatore
 
Post: 8460
Iscritto il: 27/09/07 11:44
Località: Roma +o-

Re: Numerazione Righe

Postdi antfig » 27/02/09 10:29

Grazie, è proprio la formula che mi serviva.
Nino
C'è sempre qualcuno che ne sa più me....speriamo.
antfig
Utente Junior
 
Post: 99
Iscritto il: 14/01/04 10:11
Località: Palermo


Torna a Applicazioni Office Windows


Topic correlati a "Numerazione Righe":


Chi c’è in linea

Visitano il forum: Nessuno e 12 ospiti