Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

Estrarre numeri uguali

Vuoi potenziare i tuoi documenti Word? Non sai come si fa una macro in Excel? Devi creare una presentazione in PowerPoint?
Oppure sei passato a OpenOffice e non sei sicuro di come lavorare al meglio?

Moderatori: Anthony47, Flash30005

Estrarre numeri uguali

Postdi Cedamido » 06/01/09 18:52

Ho provato ma sono riuscito a estrarre i numeri uguali del 2008 e del 2009, secondo prospetto allegato.
Grazie a Tutti
Cedamido ma nella vita Peppino
Allegati

[L’estensione rar è stata disattivata e non puó essere visualizzata.]

excel 2003
Cedamido
Utente Senior
 
Post: 234
Iscritto il: 17/08/08 23:26

Sponsor
 

Re: Estrarre numeri uguali

Postdi Cedamido » 06/01/09 19:11

ho scritto erronamente "sono riuscito" ma in effetti non sono riuscito.
excel 2003
Cedamido
Utente Senior
 
Post: 234
Iscritto il: 17/08/08 23:26

Re: Estrarre numeri uguali

Postdi Anthony47 » 06/01/09 19:17

Peppino, non mi e' chiaro che cosa vorresti ottenere e quale foglio del file allegato va guardato.

Ciao.
Anthony
Win7 + Office 2010 Ita; Win 7 + Office 2013 Ita
Xp + Office 2003 Ita
E voi cosa usate? (per istruzioni vedere viewtopic.php?f=26&t=97449)
Avatar utente
Anthony47
Moderatore
 
Post: 13891
Iscritto il: 21/03/06 16:03
Località: Ivrea

Re: Estrarre numeri uguali

Postdi Cedamido » 06/01/09 20:39

Il foglio è 0809.Da C2 a H2 ci sono le combinazioni del 2008, da L2 a Q2 ci sono le combinazioni del 2009.
Come vedi le prime due estrazioni del 2009 contengono due estratti uguali con le prime due combinazioni del 2008.
Ora vorrei una formula: ove vi siano estratti uguali tra il 2008 e il 2009 i suddetti dovrebbero porsi automaticamente nelle celle da S2 a X2. Se la terza estrazione vincente del 2009 avesse numeri uguali con la terza estrazione del 2008
tali numneri uguali dovrebbero porsi in automatico nelle celle da S3 a X3. Tale procedimento andrebbe operato sino all'ultima estrazione del 2009.
Ho provato con conta.se per evidenziare con colore nella formattazione condizionale le celle che contengono estratti uguali ma non funziona, forse perchè le celle non sono contigue.
Ti ringrazio per la gentilezza
Saluti e salute perfetta, Peppino
excel 2003
Cedamido
Utente Senior
 
Post: 234
Iscritto il: 17/08/08 23:26

Re: Estrarre numeri uguali

Postdi Anthony47 » 06/01/09 21:03

Come hai intuito va bene Conta.se.
In S2
Codice: Seleziona tutto
=SE(CONTA.SE($C2:$H2;L2)>0;L2;"")

Copia S2 in T2:X2, poi S2:X2 in verticale q.b.

Ciao
Anthony
Win7 + Office 2010 Ita; Win 7 + Office 2013 Ita
Xp + Office 2003 Ita
E voi cosa usate? (per istruzioni vedere viewtopic.php?f=26&t=97449)
Avatar utente
Anthony47
Moderatore
 
Post: 13891
Iscritto il: 21/03/06 16:03
Località: Ivrea

Re: Estrarre numeri uguali

Postdi Cedamido » 06/01/09 22:03

Purtroppo sono una schiappa, davanti non mettevo SE iniziando da conta.se, poi, al posto dello 0 (zero) mettevo 1
Funziona perfettamente, Ti ringrazio
Peppino
excel 2003
Cedamido
Utente Senior
 
Post: 234
Iscritto il: 17/08/08 23:26


Torna a Applicazioni Office Windows


Topic correlati a "Estrarre numeri uguali":


Chi c’è in linea

Visitano il forum: cromagno e 8 ospiti