Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

[EXCEL] Contare l'anno delle date

Vuoi potenziare i tuoi documenti Word? Non sai come si fa una macro in Excel? Devi creare una presentazione in PowerPoint?
Oppure sei passato a OpenOffice e non sei sicuro di come lavorare al meglio?

Moderatori: Anthony47, Flash30005

[EXCEL] Contare l'anno delle date

Postdi ramset64 » 27/12/08 11:17

Come posso contare quante volte è presente un anno in una colonna che contiene date?
In pratica nella colonna A ho delle date, voglio sapere quante date sono riferibili al 2008.
Grazie
Ciao
ramset64
Utente Senior
 
Post: 396
Iscritto il: 29/10/08 10:41
Località: Torino

Sponsor
 

Re: [EXCEL] Contare l'anno delle date

Postdi tutamimetica » 29/12/08 09:15

In B1 =SE(ANNO(a1)=2008;1;"") Fai la somma della colonna B ed è fatta.
Ciao tuta
tutamimetica
Utente Senior
 
Post: 209
Iscritto il: 10/06/08 17:25

Re: [EXCEL] Contare l'anno delle date

Postdi ramset64 » 29/12/08 09:22

Si d'accordo però cosi è problematico dovrei creare una nuova colonna per ogni anno. A me servirebbe una formula che facesse il calcolo facendo riferimento alla sola colonna A che contiene le date.
Grazie comunque.
Ciao
ramset64
Utente Senior
 
Post: 396
Iscritto il: 29/10/08 10:41
Località: Torino

Re: [EXCEL] Contare l'anno delle date

Postdi Anthony47 » 29/12/08 15:57

Prova con
Codice: Seleziona tutto
=SOMMA(--(ANNO(A1:A1000)=2008))
da confermare con Contr-Maiusc-Enter
Volendo metti l' anno in altra cella, es D1, e poi usi la formula
Codice: Seleziona tutto
=SOMMA(--(ANNO(A1:A1000)=D1))
sempre Contr-Maiusc-Enter.

Ciao
Anthony
Win7 + Office 2010 Ita; Win 7 + Office 2013 Ita
Xp + Office 2003 Ita
E voi cosa usate? (per istruzioni vedere viewtopic.php?f=26&t=97449)
Avatar utente
Anthony47
Moderatore
 
Post: 13894
Iscritto il: 21/03/06 16:03
Località: Ivrea

Re: [EXCEL] Contare l'anno delle date

Postdi ramset64 » 29/12/08 17:16

Grazie! :)
ramset64
Utente Senior
 
Post: 396
Iscritto il: 29/10/08 10:41
Località: Torino


Torna a Applicazioni Office Windows


Topic correlati a "[EXCEL] Contare l'anno delle date":


Chi c’è in linea

Visitano il forum: Nessuno e 28 ospiti