Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

Excel Somma progressiva

Vuoi potenziare i tuoi documenti Word? Non sai come si fa una macro in Excel? Devi creare una presentazione in PowerPoint?
Oppure sei passato a OpenOffice e non sei sicuro di come lavorare al meglio?

Moderatori: Anthony47, Flash30005

Excel Somma progressiva

Postdi Statix » 25/12/08 23:26

Ciao a tutti,
Auguri e Buon Natale

anche in questo giorno di festa sono alle prese con questa formula,
dovrei fare in modo che in B mi conta gli 1 progressivamente che sono in A,ho trovato una formula che usavo precedentemente ma mi conta dal basso in alto.


esempio


A-------B
1-------1
1-------2-
1-------3
---------
1-------4
1--------5
---------
1--------6
1------7
1-------8
Statix
Windows 7,
Office 2010,
Statix
Utente Senior
 
Post: 1078
Iscritto il: 12/05/06 21:55
Località: Provincia di Caserta

Sponsor
 

Re: Excel Somma progressiva

Postdi Statix » 25/12/08 23:40

la formula che ho in B è questa,
funziona, ma va dal basso in alto,a me serve dall'alto in basso.

=SE(A1=1;CONTA.SE(A1:A$360;1);"")
Statix
Windows 7,
Office 2010,
Statix
Utente Senior
 
Post: 1078
Iscritto il: 12/05/06 21:55
Località: Provincia di Caserta

Re: Excel Somma progressiva

Postdi Statix » 26/12/08 00:05

questa me li da all'incontrario
CONTA.SE(A1:A$360;1)

anche una formula che mi dia questi dati va bene

esempio


A-------B
1-------1
1-------2-
1-------3
--------3
1-------4
1-------5
--------5-
1-------6
1-------7
1-------8
--------8
--------8
1------9
Statix
Windows 7,
Office 2010,
Statix
Utente Senior
 
Post: 1078
Iscritto il: 12/05/06 21:55
Località: Provincia di Caserta

Re: Excel Somma progressiva

Postdi Statix » 26/12/08 00:29

OK risolto con la formula in B1

=SOMMA($A1:A$1)

come sempre la fretta!!!!
Statix
Windows 7,
Office 2010,
Statix
Utente Senior
 
Post: 1078
Iscritto il: 12/05/06 21:55
Località: Provincia di Caserta

Re: Excel Somma progressiva

Postdi Statix » 26/12/08 00:31

lo detto io la fretta!!!

questa la formula per il primo post

=SE(A1="";"";SOMMA($A1:A$1))
Statix
Windows 7,
Office 2010,
Statix
Utente Senior
 
Post: 1078
Iscritto il: 12/05/06 21:55
Località: Provincia di Caserta


Torna a Applicazioni Office Windows


Topic correlati a "Excel Somma progressiva":


Chi c’è in linea

Visitano il forum: Nessuno e 11 ospiti