Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

[Excel] Contare max celle vuote

Vuoi potenziare i tuoi documenti Word? Non sai come si fa una macro in Excel? Devi creare una presentazione in PowerPoint?
Oppure sei passato a OpenOffice e non sei sicuro di come lavorare al meglio?

Moderatori: Anthony47, Flash30005

[Excel] Contare max celle vuote

Postdi Statix » 28/06/08 20:56

Ciao a tutti,
oggi mi è capitato di dover contare max celle vuote consecutive in un intervallo,
considerando che le colonne e righe sono più di 1000,c'è una formula ad hoc ?

esempio
1
3
vuota
vuota
2
1
3
2
2
vuota
vuota
2
1
5
1
vuota
3
1
1
1
vuota
1
2
1
1
2
2
vuota
2
vuota
2
1
2
vuota
2
1
vuota
vuota
vuota
1
vuota
vuota
1
vuota
vuota
vuota
vuota
2
3
vuota
vuota
1
1
1

in questa colonna max celle vuote consecutive 4,ho riempite le celle vuote con la scritta vuota per farvi capire meglio
l'esempio.
Statix
Windows 7,
Office 2010,
Statix
Utente Senior
 
Post: 1078
Iscritto il: 12/05/06 21:55
Località: Provincia di Caserta

Sponsor
 

Re: [Excel] Contare max celle vuote

Postdi Statix » 28/06/08 23:08

Ok risolto un po grezzo ma funziona
range A1:A1000 ci sono i dati
in B1 la formula
=SE(A1="";B2+1)

copiare in giu fino a B1000
in C1=max(A1:A1000)
Statix
Windows 7,
Office 2010,
Statix
Utente Senior
 
Post: 1078
Iscritto il: 12/05/06 21:55
Località: Provincia di Caserta


Torna a Applicazioni Office Windows


Topic correlati a "[Excel] Contare max celle vuote":


Chi c’è in linea

Visitano il forum: Nessuno e 7 ospiti