Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

[Excel] - Visualizzazione righe

Vuoi potenziare i tuoi documenti Word? Non sai come si fa una macro in Excel? Devi creare una presentazione in PowerPoint?
Oppure sei passato a OpenOffice e non sei sicuro di come lavorare al meglio?

Moderatori: Anthony47, Flash30005

[Excel] - Visualizzazione righe

Postdi il_perozzi » 24/06/08 16:31

ciao a tutti, ho un quesito da risolvere ed è questo:
ho una tabella con 5 colonne con questo formato
colonna A data
colonna B testo
colonna C numero
colonna D numero
colonna E numero
vorrei fare in modo che se la data presente in colonna A sia maggiore di oggi non si veda l'intera riga, mi spiego meglio
se in A10 ho la data 30/06/08 e oggi è il 24/06/08 non si veda l'intera riga 10.
spero di essere stato abbastanza chiaro.
:eeh:

un abbraccio.

il_perozzi
il_perozzi
__________________________________________
(blinda la supercazzora .....con lo scappellamento a destra come fosse antani)

Win 10 - Excel 2010
Avatar utente
il_perozzi
Utente Junior
 
Post: 87
Iscritto il: 23/05/07 12:28
Località: roma

Sponsor
 

Re: [Excel] - Visualizzazione righe

Postdi Anthony47 » 24/06/08 23:55

In F1:
Codice: Seleziona tutto
=SE(A1<=OGGI();"";1)

Copi la formula in basso per coprire o superare i tuoi dati; applichi un filtro automatico sulla colonna F, scegli "(Vuote)" nel filtro automatico.

Ciao
Anthony
Win7 + Office 2010 Ita; Win 7 + Office 2013 Ita
Xp + Office 2003 Ita
E voi cosa usate? (per istruzioni vedere viewtopic.php?f=26&t=97449)
Avatar utente
Anthony47
Moderatore
 
Post: 13904
Iscritto il: 21/03/06 16:03
Località: Ivrea

Re: [Excel] - Visualizzazione righe

Postdi il_perozzi » 25/06/08 08:27

Perfetto, come sempre ......
Grazie Anthony

il_perozzi
il_perozzi
__________________________________________
(blinda la supercazzora .....con lo scappellamento a destra come fosse antani)

Win 10 - Excel 2010
Avatar utente
il_perozzi
Utente Junior
 
Post: 87
Iscritto il: 23/05/07 12:28
Località: roma


Torna a Applicazioni Office Windows


Topic correlati a "[Excel] - Visualizzazione righe":


Chi c’è in linea

Visitano il forum: Nessuno e 6 ospiti