Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

[Excel] - visualizza #N/D

Vuoi potenziare i tuoi documenti Word? Non sai come si fa una macro in Excel? Devi creare una presentazione in PowerPoint?
Oppure sei passato a OpenOffice e non sei sicuro di come lavorare al meglio?

Moderatori: Anthony47, Flash30005

[Excel] - visualizza #N/D

Postdi il_perozzi » 29/05/08 10:53

ciao a tutti, una domanda, ho utilizzato la funzione CERCA.VERT e, ovviamente quando non inserisco un valore mi restituisce #N/D su una data cella, ora la domanda è questa, come posso fare a non far vedere questo #N/D? dico questo perchè il valore si trova su un modulo che ha molte righe e graficamente non è molto bello.
grazie e a presto.

il_perozzi
il_perozzi
__________________________________________
(blinda la supercazzora .....con lo scappellamento a destra come fosse antani)

Win 10 - Excel 2010
Avatar utente
il_perozzi
Utente Junior
 
Post: 87
Iscritto il: 23/05/07 12:28
Località: roma

Sponsor
 

Re: [Excel] - visualizza #N/D

Postdi Statix » 29/05/08 11:23

Ciao il quesito è già stato posto in precedenza da alessio
basta aggiungere alla formula cerca.verticale
=SE(VAL:ERRORE(quì metti il tuo CERCA.VERTICALE);"";è quì lo rimetti di nuovo
vedi esempio
=SE(VAL.ERRORE(CERCA.VERT(A1;L1:N12;3;0));"Valore non in tabella";CERCA.VERT(A1;L1:N12;3;0))
Statix
Windows 7,
Office 2010,
Statix
Utente Senior
 
Post: 1078
Iscritto il: 12/05/06 21:55
Località: Provincia di Caserta

Re: [Excel] - visualizza #N/D

Postdi il_perozzi » 29/05/08 11:48

Perfetto. Grazie Statix e a presto

il_perozzi
il_perozzi
__________________________________________
(blinda la supercazzora .....con lo scappellamento a destra come fosse antani)

Win 10 - Excel 2010
Avatar utente
il_perozzi
Utente Junior
 
Post: 87
Iscritto il: 23/05/07 12:28
Località: roma


Torna a Applicazioni Office Windows


Topic correlati a "[Excel] - visualizza #N/D":


Chi c’è in linea

Visitano il forum: Nessuno e 14 ospiti