Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

Trasformare cella in formato data in testo

Vuoi potenziare i tuoi documenti Word? Non sai come si fa una macro in Excel? Devi creare una presentazione in PowerPoint?
Oppure sei passato a OpenOffice e non sei sicuro di come lavorare al meglio?

Moderatori: Anthony47, Flash30005

Trasformare cella in formato data in testo

Postdi walkimi » 18/03/08 09:42

Ciao,
ho una colonna piena di dati del tipo 20.02.05 che excel mi identifica in formato data. se provo a trasformare il campo in testo mi viene fuori un numero 0,345. non c'è una funzione che mi permetta semplicemente di trasformare il campo in testo 20.02.05 in un'altra colonna?
grazie
Giacomo
walkimi
Utente Junior
 
Post: 24
Iscritto il: 13/02/06 15:34

Sponsor
 

Re: Trasformare cella in formato data in testo

Postdi Anthony47 » 18/03/08 16:51

Se i dati sono gia’ presenti, allora in una nuova colonna usi la formula
Codice: Seleziona tutto
=TESTO(A2;"gg.mm.aa")

(se il dato da convertire e' in A2)
Se i dati sono ancora da caricare, allora puoi selezionare tutta la colonna e formattare “Testo”; poi digiti i dati senza preoccupazione.

Ciao.
Anthony
Win7 + Office 2010 Ita; Win 7 + Office 2013 Ita
Xp + Office 2003 Ita
E voi cosa usate? (per istruzioni vedere viewtopic.php?f=26&t=97449)
Avatar utente
Anthony47
Moderatore
 
Post: 13899
Iscritto il: 21/03/06 16:03
Località: Ivrea

Re: Trasformare cella in formato data in testo

Postdi walkimi » 18/03/08 17:30

perfetto grazie,
avevo già provato ma vedendo la tua conferma e visto che non funzionava ancora ho realizzato che il formato in cui mi arrivano i dati a volte non è "Data" ma personalizzato "h.mm.ss" e sostituendo nella formula questa impostazione è tutto ok.

=TESTO(A2;"hh.mm.ss")

grazie ancora
walkimi
Utente Junior
 
Post: 24
Iscritto il: 13/02/06 15:34

Re: Trasformare cella in formato data in testo

Postdi Dylan666 » 19/03/08 16:22

Metodi "da mouse" non ci sono? :undecided:
Avatar utente
Dylan666
Moderatore
 
Post: 38040
Iscritto il: 18/11/03 16:46

Re: Trasformare cella in formato data in testo

Postdi Anthony47 » 19/03/08 20:53

Direi di no.
Se i dati sono in formato orario, quello che "vedi" come 20.30 (per esempio) dentro excel e' memorizzato come 0,8541666..; quindi non rimane che far ricorso alle formule.

Ciao
Anthony
Win7 + Office 2010 Ita; Win 7 + Office 2013 Ita
Xp + Office 2003 Ita
E voi cosa usate? (per istruzioni vedere viewtopic.php?f=26&t=97449)
Avatar utente
Anthony47
Moderatore
 
Post: 13899
Iscritto il: 21/03/06 16:03
Località: Ivrea


Torna a Applicazioni Office Windows


Topic correlati a "Trasformare cella in formato data in testo":


Chi c’è in linea

Visitano il forum: Nessuno e 20 ospiti