Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

Straordinario festivo e notturno

Vuoi potenziare i tuoi documenti Word? Non sai come si fa una macro in Excel? Devi creare una presentazione in PowerPoint?
Oppure sei passato a OpenOffice e non sei sicuro di come lavorare al meglio?

Moderatori: Anthony47, Flash30005

Straordinario festivo e notturno

Postdi Rosario77 » 20/12/07 21:02

Scusate se torno a chiedere aiuto, ho provato a sbrigarmela da solo ma ho pochissima esperienza con excel, sono rimasto al vecchio caro clipper, e non riesco proprio ad andare avanti, come, sembra, anche il mio probabile corregionale rosanero63.
Vi posto, cella per cella, cosa ho bisogno
Contenuto delle celle
1. D1 = ora entrata; 5.00

2. E1 = ora uscita; 10.00

3. F1 = ora entrata; 19.00

4. G1 = ora uscita; 23.00

5. H1 = tot. ore giornaliere; 9.00 CODICE: =SOMMA(E2-D2+G2-F2)

6. I1 = ore CCNL; 6.40

7. J1 = ore str. giornaliero; 2.20 CODICE: =SE(SOMMA(H2>I2);H2-I2;"")

8. K1 = straord. diurno; 0.20 ALLE ORE 20,40 TERMINA IL NORMALE ORARIO ED INIZIA LO STR SINO ALLE ORE 22 ( 1.20 MINUTI DI STR DIURNO) .

9. L1 = straord. notturno; 1.00 ALLE 22 INIZIA, SINO ALLE ORE 23, LO STR NOTTURNO ( 1 H.).

10. M2 = straord. festivo; dalle ore 6.00 alle ore 22.00 delle domeniche e di tutti i festivi.

11. N2 = straord. fest nott; dalle ore 22.00 alle ore 6.00 delle domeniche e di tutti i festivi
Es. dalle ore 22.00 del sabato, o della vigilia del 1° maggio, alle ore 3.00 della domenica, o del 1° maggio.

Come si può vedere, la parte più difficile, dal n. 1 al n. 8, è già stata fatta!!!
Qualche anima buona potrebbe imboccarmi per i successivi tre passaggi??
Siate buoni, è Natale!!
Approfitto per fare tanti auguri a tutti Voi.
Rosario
Rosario77
Utente Junior
 
Post: 23
Iscritto il: 16/12/07 10:56

Sponsor
 

Torna a Applicazioni Office Windows


Topic correlati a "Straordinario festivo e notturno":


Chi c’è in linea

Visitano il forum: Nessuno e 10 ospiti