Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

outlook express non riceve e-mail

Vuoi potenziare i tuoi documenti Word? Non sai come si fa una macro in Excel? Devi creare una presentazione in PowerPoint?
Oppure sei passato a OpenOffice e non sei sicuro di come lavorare al meglio?

Moderatori: Anthony47, Flash30005

outlook express non riceve e-mail

Postdi fvcc » 13/09/07 15:58

Da alcuni giorni ho un problema con outlook express: pur ricevendo e-mail nel mio portale, queste e-mail non compaiono su outlook express. :?:
Mi spiego meglio: clicco su invia/ricevi, i messaggi vengono scaricati dal portale ma su outlook express non c'è nulla!!! nessun messaggio nuovo: è come se i messaggi li eliminasse, non appaiono in nessun'altra cartella. :mmmh:
Nel portale non ci sono più e nemmeno su outlook express.
Tutto questo avviene da quando ho portato il mio PC presso un tecnico per fare aumentare la memoria RAM. Forse il tecnico ha modificato qualche impostazione (ma lui nega) oppure è soltanto una coincidenza ???
E' forse l'antivirus che li cancella? Io ho Kaspersky internet security 6.
Però prima non lo faceva! Adesso per leggere le mie e-mail sono costretto ad andare nel sito del mio provider. Premetto che l'invio dei messaggi avviene regolarmente.
Grazie se potete aiutarmi.
Fabrizio.
fvcc
Newbie
 
Post: 1
Iscritto il: 08/09/07 15:52

Sponsor
 

Posta su Outlook

Postdi strabardo » 15/10/07 11:37

Anche a me succede la stessa cosa
Finche' usavo un mac dal luogo di lavoro(con 56 k) tutto ok
Invece da casa con un pc prima io poi anche mio padre(ci sono piu' utenti)non riusciamo piu' a ricevere ma solo ad inviare.
A mio padre e' uscito un messaggio che diceva che siccome era parecchio tempo che non leggeva la posta il server imap lo ha disconnesso.E come devo fare per riconnettermi?
Io ho invece ho un server pop ma il problema e' lo stesso.
Continua a chiedermi la password,ma quella che metto e' giusta.
Un saluto
strabardo
Utente Junior
 
Post: 75
Iscritto il: 29/01/06 14:10

Postdi strabardo » 21/10/07 12:03

possibile che nessuno sappia darmi una spiegazione?
strabardo
Utente Junior
 
Post: 75
Iscritto il: 29/01/06 14:10

Re: outlook express non riceve e-mail

Postdi Flash30005 » 21/10/07 22:12

fvcc ha scritto:Da alcuni giorni ho un problema con outlook express: pur ricevendo e-mail nel mio portale, queste e-mail non compaiono su outlook express. :?:
Mi spiego meglio: clicco su invia/ricevi, i messaggi vengono scaricati dal portale ma su outlook express non c'è nulla!!! nessun messaggio nuovo: è come se i messaggi li eliminasse, non appaiono in nessun'altra cartella. :mmmh:
Nel portale non ci sono più e nemmeno su outlook express.
Tutto questo avviene da quando ho portato il mio PC presso un tecnico per fare aumentare la memoria RAM. Forse il tecnico ha modificato qualche impostazione (ma lui nega) oppure è soltanto una coincidenza ???
E' forse l'antivirus che li cancella? Io ho Kaspersky internet security 6.
Però prima non lo faceva! Adesso per leggere le mie e-mail sono costretto ad andare nel sito del mio provider. Premetto che l'invio dei messaggi avviene regolarmente.
Grazie se potete aiutarmi.
Fabrizio.


E' poco chiaro quello che ti succede, mi spiego:
Tu vedi la barra di scaricamento della posta che avanza?
La posta poi viene cancellata dal server o rimane?
Comunque, se ti sono sorti dubbi in merito a Kaspersky perché non provi a disabilitarlo in tutte le sue funzioni (firewall, antivirus, e protezione email)?
Può senz'altro essere l'antivirus, poi prova a verificare che il Pop3 sia quello del tuo gestore, nelle impostazioni avanzate la porta (Pop3) sia 110 e non sia spuntato nulla in questa finestra e se trovi qualcosa di strano comunicacelo.
Avatar utente
Flash30005
Moderatore
 
Post: 8460
Iscritto il: 27/09/07 11:44
Località: Roma +o-

Postdi strabardo » 22/10/07 11:38

qualcuno riesce a rispondere anche a me?
strabardo
Utente Junior
 
Post: 75
Iscritto il: 29/01/06 14:10

Postdi Flash30005 » 23/10/07 21:48

strabardo ha scritto:qualcuno riesce a rispondere anche a me?


quello che ho deto pe Fvcc vale anche per te... dire non ricevo posta non dici assolutamente nulla nel senso che i motivi possono essere tanti controlla eventuali firewall, la linea ora è analogica 56 kb o Adsl? nel secondo caso hai un router o un modem? Le impostazioni del pop e la porta sono giuste? quale gestore hai? Quale versione di outlook hai (l'express o di Office)? insomma come vedi le variabili sono molte e occorre essere un tantino più dettagliati.
Un'ultima cosa hai chiamato il gestore della tua email a riguardo?
Avatar utente
Flash30005
Moderatore
 
Post: 8460
Iscritto il: 27/09/07 11:44
Località: Roma +o-

Postdi strabardo » 24/10/07 10:26

Allora
ho adsl con router wi fi
le impostazioni sono giuste del pop
il gestore e' libero in entrata e alice in uscita
ho outlook express
uso un pc di cui non sono l'amministratore
ho anche un mac su cui outlook funzionava finche' lo usava in ufficio a 56 k
adesso che lo uso in wifi adsl a casa non va allo stesso modo
poi rimane il problema di mio padre che ha trovato un messaggio in cui si diceva che siccome era molto che non si collegava il server imap lo aveva disconnesso
grazie ciao
strabardo
Utente Junior
 
Post: 75
Iscritto il: 29/01/06 14:10

Postdi Flash30005 » 25/10/07 13:45

strabardo ha scritto:Allora
ho adsl con router wi fi
le impostazioni sono giuste del pop
il gestore e' libero in entrata e alice in uscita
ho outlook express
uso un pc di cui non sono l'amministratore
ho anche un mac su cui outlook funzionava finche' lo usava in ufficio a 56 k
adesso che lo uso in wifi adsl a casa non va allo stesso modo


Ora è tutto più chiaro...
Libero non ti fa scaricare la posta visto che stai pagando un altro gestore per la connessione ad internet però la puoi inviare visto che in uscita usi (Alice) il gestore che paghi.
La soluzione per scaricare la posta di libero pur essendo collegato con altro gestore c'è, devi scaricare un programmino (non invasivo) e seguire le istruzioni a questo indirizzo:
http://switch.dl.sourceforge.net/source ... op3228.zip

strabardo ha scritto:poi rimane il problema di mio padre che ha trovato un messaggio in cui si diceva che siccome era molto che non si collegava il server imap lo aveva disconnesso
grazie ciao


Beh, qui, se il gestore (non so chi è) ti ha depennato, dovrai rifare un nuovo contratto anche se normalmente questo non succede.
Verifica se nella webmail riesci ad accedere in quel caso è un problema di impostazioni di outlook se invece non accedi allora il contratto è recesso e devi rifarlo.

ciao
P.S. (punto2) A volte, in questi casi, è sufficiente riaccedere alla webmail per riattivare l'email scaduta
Avatar utente
Flash30005
Moderatore
 
Post: 8460
Iscritto il: 27/09/07 11:44
Località: Roma +o-

Postdi strabardo » 25/10/07 19:05

grazie
adesso che me lo dici mi sembra di ricordare un avvertimento dilibero di qualche anno fa
provero' a fare come dici
strabardo
Utente Junior
 
Post: 75
Iscritto il: 29/01/06 14:10

Postdi Dylan666 » 25/10/07 20:22

Dunque: a chi deve scaricare la posta di un gestore diverso da quello che gli fornisce la connessione (es. posta di Libero con Alice ADSL) consiglio di leggere qui:
http://www.pc-facile.com/guide/scaricar ... x800ccc0e/

A chi invece ha problemi di anomalie con Outlookconsiglio di provare a creare da zero una nuova identità e rifare l'account da capo e vedere se quello funziona.
Avatar utente
Dylan666
Moderatore
 
Post: 38040
Iscritto il: 18/11/03 16:46

Postdi strabardo » 26/10/07 11:20

ho fatto come dici
pero' mi continua a chiedere la password del server localhost
io la metto ma me la richiede
strabardo
Utente Junior
 
Post: 75
Iscritto il: 29/01/06 14:10

Postdi strabardo » 26/10/07 11:30

miracoloo
sono riuscito
il problema e' che mettevo il nome utente sbagliato
dovevo mettere l'indirizzo completo di posta
e non solo la parte sinistra
l'ambiguita nasce perche' nelle impostazioni di outlook viene chiesto
il nome utente ma non e' quello da mettere
eppure e' strano perche' quando mi connettevo da un'altro comp
dall'ufficio quel nome utente andava bene
boh
strabardo
Utente Junior
 
Post: 75
Iscritto il: 29/01/06 14:10

Postdi strabardo » 26/10/07 11:38

per quanto rigurda mio padre e il server imap che l oha disconnesso
il messaggio di errore e' del tipo il server imap non da risposta
ecc ecc
strabardo
Utente Junior
 
Post: 75
Iscritto il: 29/01/06 14:10

Postdi Dylan666 » 26/10/07 11:58

Prova a usare FeeePOPS pure con lui per svuotare la casella, e se era quello il problma come dicevi prima allora rimmettendo il server IMAP dovrebbe ricominciare a funzionare
Avatar utente
Dylan666
Moderatore
 
Post: 38040
Iscritto il: 18/11/03 16:46

Postdi strabardo » 26/10/07 12:05

sono riuscito anche con mio padre
ho creato un altro account con server pop3
e poi quando mi chiedevo utente e password
ho dovuto fare la stessa cosa che per me
cioe' aggiungere tutto l'indirizzo di posta completo
e' strano perche' in fase di creazione del nuovo accpunt nel nome utente
avevo messo solo la parte sinistra
cmq grazie e a presto
strabardo
Utente Junior
 
Post: 75
Iscritto il: 29/01/06 14:10

Postdi strabardo » 26/10/07 12:15

azz un nuovo problema
adesso mio padre ha perso tutti i messaggi
riconnettendomi sulla sua utenza outlook mi dava il benvenuto come nuovo utente
strabardo
Utente Junior
 
Post: 75
Iscritto il: 29/01/06 14:10

Postdi orma63 » 10/11/07 22:57

Dylan666 ha scritto:Dunque: a chi deve scaricare la posta di un gestore diverso da quello che gli fornisce la connessione (es. posta di Libero con Alice ADSL) consiglio di leggere qui:
http://www.pc-facile.com/guide/scaricar ... x800ccc0e/

A chi invece ha problemi di anomalie con Outlookconsiglio di provare a creare da zero una nuova identità e rifare l'account da capo e vedere se quello funziona.


anch'i avevo lo stesso problema di strabardo, ho letto dove dici tu e adesso funziona, riesco a scaricare la posta di libero collegandomi a telecom
ciao
orma63
Utente Junior
 
Post: 88
Iscritto il: 21/01/07 16:53
Località: un paese della Romagna

Postdi mauro1003 » 28/11/07 23:58

Scusami fvcc ho anche io il tuo stesso problema, sei riuscito a risolverlo?
Sto impazzendo, le mail scompaiono, posso leggerle solo dal sito, se provo ad aprire outlook express si cancellano dal server ma in outlook non arriva niente.
E' strano anche perchè in outlook ho impostato che non deve cancellare i messaggi scaricati ma ne deve conservare una copia sul server.
E' successo tutto da un momento all'altro, senza cambiare nessuna impostazione e senza che nessuno abbia messo le mani sul mio pc.
Ho anche io kaspersky ma ho provato a disabilitarlo e non risolvo il problema.
Grazie a tutti per un eventuale aiuto
mauro1003
Newbie
 
Post: 1
Iscritto il: 28/11/07 23:48

Postdi gigilatrottola » 29/11/07 10:54

è da qualche giorno che ho lo stesso problema di mauro.....
aprendo outlook mi scarica la posta di alice, libero e non quella di inwind.
logicamente ho come connessione alice e x oltrepassare l'ostacolo della connessione ho installato html2pop
ripeto fino a venerdi scorso tutt'ok ,da sabato ho avuto questo problema, senza installare niente.
x leggermi la posta di inwind devo andare solo sul server di libero.

chi mi può aiutare?
forse sono cambiate le impèostazione di ricezione x inwind?
gigilatrottola
Utente Senior
 
Post: 184
Iscritto il: 10/06/06 09:58

Postdi Anthony47 » 29/11/07 23:39

Non sono un grande esperto, ma dico lo stesso la mia.

Per le situazioni in cui le mail non arrivano su outlook e vengono cancellate sul server, raccomando di seguire il consiglio gia' dato da Dylan: create ex-novo un account (con i dati dell' account che funziona male) e cancellate il vecchio.

Per le situazioni in cui non arrivano su outlook ma rimangono sul server, potrebbe essere necessario un aggiornamento dell' emulatore po3 che usate; verificate percio sul sito del costruttore.

Ciao.
Anthony
Win7 + Office 2010 Ita; Win 7 + Office 2013 Ita
Xp + Office 2003 Ita
E voi cosa usate? (per istruzioni vedere viewtopic.php?f=26&t=97449)
Avatar utente
Anthony47
Moderatore
 
Post: 13892
Iscritto il: 21/03/06 16:03
Località: Ivrea


Torna a Applicazioni Office Windows


Topic correlati a "outlook express non riceve e-mail":


Chi c’è in linea

Visitano il forum: Nessuno e 24 ospiti