Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

2 pere, 3 mele, 1 pera, 5 mele_Quante pere e quante mele ho?

Vuoi potenziare i tuoi documenti Word? Non sai come si fa una macro in Excel? Devi creare una presentazione in PowerPoint?
Oppure sei passato a OpenOffice e non sei sicuro di come lavorare al meglio?

Moderatori: Anthony47, Flash30005

2 pere, 3 mele, 1 pera, 5 mele_Quante pere e quante mele ho?

Postdi carexe » 07/06/07 14:03

Sono nuovo del forum, ho letto qualche mess. ho poca dimestichezza con Excel: ecco il mio problema: ho 2 colonne nella prima il n° di frutti, nella seconda il tipo di frutto, vorrei avere due caselle di somme: in una il n° tot di pere e nell'altra il n° tot di mele. Come faccio ??

2 pere
2 mele
5 pere
6 mele

Grazie in anticipo.
carexe
Newbie
 
Post: 4
Iscritto il: 07/06/07 13:45

Sponsor
 

Postdi THECAPITAN » 07/06/07 19:37

Ciao! Utilizza il comando somma.se ed applica questa sintassi:

SOMMA.SE(intervallo;criteri;int_somma) dove:

1) Intervallo è l'intervallo di celle che si desidera calcolare(b1:b4);
2) criteri è il criterio che vuoi applicare(mele o pere);
3) int_somma è l'intervallo delle celle contenenti i valori (2,2,5,6);

Supponiamo di inserire i valori (2,2,5,6) nelle celle da a1..a4 ed il testo nelle celle da b1..b4

Per il totale delle mele scriverai dunque:

=SOMMA.SE(B1:B4;"MELE";A1:A4)


e per il totale delle pere:

=SOMMA.SE(B1:B4;"PERE";A1:A4)


Ciao.
THECAPITAN
Utente Senior
 
Post: 261
Iscritto il: 20/07/06 15:00

Postdi Anthony47 » 08/06/07 01:39

Per come e’ stato proposto il problema, la soluzione SOMMA.SE e’ quella giusta.
In alternativa, soprattutto se c’ e’ molta varietà di …frutta da conteggiare e conseguentemente la noia di scrivere tante formule e il rischio di saltarne qualcuna, suggerisco di considerare una tabella pivot.

Ti assicuri che in riga 1 ogni colonna abbia una intestazione (io usero' Qt e Tipo)
-selezioni le colonne complete A-B, e poi: Menu/ Dati /Rapporto tabella pivot e grafico pivot
-Avanti, Avanti; Layout
-nel riquadro Layout, selezioni "Tipo" e lo sposti nell' area Riga
-poi selezioni e sposti "Qt" nell' area Dati; assicurati che venga visualizzato "Somma di Qt"; se NO, doppioclick su quello che visualizza e scegli "Somma " nel riquadro che ti presenta + Ok
-confermi Ok sul Layout e completi con Fine: questo ti creera' un nuovo foglio con una tabella riepilogativa di quanti Tipi hai con la relativa somma delle quantita’.

Hai vari modelli di rapporto, ma quello forse e’ un problema solo estetico.

Ciao.
Anthony
Win7 + Office 2010 Ita; Win 7 + Office 2013 Ita
Xp + Office 2003 Ita
E voi cosa usate? (per istruzioni vedere viewtopic.php?f=26&t=97449)
Avatar utente
Anthony47
Moderatore
 
Post: 13904
Iscritto il: 21/03/06 16:03
Località: Ivrea

Postdi carexe » 08/06/07 12:21

THECAPITAN ha scritto:Ciao! Utilizza il comando somma.se ed applica questa sintassi:

SOMMA.SE(intervallo;criteri;int_somma) dove:

1) Intervallo è l'intervallo di celle che si desidera calcolare(b1:b4);
2) criteri è il criterio che vuoi applicare(mele o pere);
3) int_somma è l'intervallo delle celle contenenti i valori (2,2,5,6);

Supponiamo di inserire i valori (2,2,5,6) nelle celle da a1..a4 ed il testo nelle celle da b1..b4

Per il totale delle mele scriverai dunque:

=SOMMA.SE(B1:B4;"MELE";A1:A4)


e per il totale delle pere:

=SOMMA.SE(B1:B4;"PERE";A1:A4)


Ciao.


Grazie THECAPITAN, ho applicato il tuo suggerimento: perfetto!! Si vede che Excel ..lo mastichi più di me, nn pensavo di avere una risposta in tempi così brevi. Ancora Grazie!
Ringrazio publicamente anche Anthony47 ; nn ho dubbi che anche il suo consiglio sarebbe stato perfetto!

A presto
carexe
Newbie
 
Post: 4
Iscritto il: 07/06/07 13:45

Postdi gik » 15/06/07 11:37

Puoi risolvere anche in modo più rapido, nel caso tu abbia una lista di "frutti" molto ampia, semplicemente utilizzando la funzione SUBTOTALE e applicando un filtro automatico.

http://www.pc-facile.com/forum/viewtopic.php?t=62992
" ... e come il sol che fulvo scema attergo il cupo mare, negli occhi miei, tu, riverberi radiosa"
GIK
gik
Utente Junior
 
Post: 86
Iscritto il: 18/07/06 16:41
Località: Gaeta


Torna a Applicazioni Office Windows


Topic correlati a "2 pere, 3 mele, 1 pera, 5 mele_Quante pere e quante mele ho?":


Chi c’è in linea

Visitano il forum: Nessuno e 15 ospiti