Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

Formattazione condizionale

Vuoi potenziare i tuoi documenti Word? Non sai come si fa una macro in Excel? Devi creare una presentazione in PowerPoint?
Oppure sei passato a OpenOffice e non sei sicuro di come lavorare al meglio?

Moderatori: Anthony47, Flash30005

Postdi Statix » 12/06/07 21:54

Ciao Anthony47,
scusa se ti tempesto di domande.
in una cella vorrei immettere solo numeri compresi da 1 a 90(max 2 cifre)
in modo da evitare di immettere lettere o caratteri particolari.
nel frattempo cercò nella guida e nel forum.

Grazie per la pazienza.
Statix
Windows 7,
Office 2010,
Statix
Utente Senior
 
Post: 1078
Iscritto il: 12/05/06 21:55
Località: Provincia di Caserta

Sponsor
 

Postdi Anthony47 » 12/06/07 22:11

Statix ha scritto:per il secondo non lo ho applicato,in quanto credo che la formula che mi hai dato serve solo per le righe.

E' quello che mi chiedevi il 07/06/07 alle 21:36.

Per quello che dici adesso (12/06/07 ore 08:48), selezioni C16:G19 e applichi la formattazione condizionale con la formula
Codice: Seleziona tutto
=CONTA.SE($C$14:$G15;C16)>0


Quando dici che vorresti sbiadire i numeri ripetuti, immagino che intendi escludere la prima occorrenza di ogni numero.

Per la domanda delle 22:54: seleziona la cella, poi Menu /Dati /Convalida; scegli Consenti ->Numero intero; "Tra", imposta Min e max; chiudi con Ok.

Non aggiungere NUOVE DOMANDE su questo topic, che diventa illegibile.

Ciao.
Anthony
Win7 + Office 2010 Ita; Win 7 + Office 2013 Ita
Xp + Office 2003 Ita
E voi cosa usate? (per istruzioni vedere viewtopic.php?f=26&t=97449)
Avatar utente
Anthony47
Moderatore
 
Post: 13891
Iscritto il: 21/03/06 16:03
Località: Ivrea

Postdi Statix » 12/06/07 22:36

Ciao Anthony47,
il range delle celle C13:G17
ho provato a modificarla ma c'è qualcosa che non va,
Statix
Windows 7,
Office 2010,
Statix
Utente Senior
 
Post: 1078
Iscritto il: 12/05/06 21:55
Località: Provincia di Caserta

Postdi Anthony47 » 13/06/07 00:11

Mettiamoci d'accordo: C15:G19 come dicevi alle 8:48 o C13:G17 come dici adesso?

La soluzione che ti ho dato e' per C15:G19; se i tuoi dati sono altrove, mettili in quella posizione e vedrai che andra' bene; ma segui le istruzioni (soluzione raccomandata).
Oppure adegua la procedura e la formula ai nuovi indirizzi (soluzione sconsigliata).

Ciao.
Anthony
Win7 + Office 2010 Ita; Win 7 + Office 2013 Ita
Xp + Office 2003 Ita
E voi cosa usate? (per istruzioni vedere viewtopic.php?f=26&t=97449)
Avatar utente
Anthony47
Moderatore
 
Post: 13891
Iscritto il: 21/03/06 16:03
Località: Ivrea

Precedente

Torna a Applicazioni Office Windows


Topic correlati a "Formattazione condizionale":


Chi c’è in linea

Visitano il forum: patel e 4 ospiti