Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

excell creare un preventivo AIUTO

Vuoi potenziare i tuoi documenti Word? Non sai come si fa una macro in Excel? Devi creare una presentazione in PowerPoint?
Oppure sei passato a OpenOffice e non sei sicuro di come lavorare al meglio?

Moderatori: Anthony47, Flash30005

excell creare un preventivo AIUTO

Postdi Caterina77 » 27/04/07 01:36

ciao,ho un problema devo creare un collegamento per un preventivo ovvero:in un foglio devo inserire la lista di un menù con i relativi prezzi, nel secondo foglio devo costruire un preventivo dove con dei codici posso richiamare le pietanze del menù, ma i prezzi mi devono andare in un'unico totale.Come posso fare?

grazie a tutti ....quelli che risponderanno

Dimenticavo sono nuova quindi AIUTATEMI!!!!!!


Caterina77
Newbie
 
Post: 2
Iscritto il: 27/04/07 01:18

Sponsor
 

Postdi Anthony47 » 27/04/07 06:50

Ciao Caterina e benvenuta.
Ti sarai fatto quindi in un foglio "Elenco" dove in prima colonna (A) ci hai messo un codice, in seconda la descrizione (B), in terza il prezzo (C)

Nel foglio su cui vuoi fare il preventivo, fai una colonna dove ci segnerai un codice (es. in cella A10), poi nella colonna accanto (B10) userai la formula =SE(A10="";"";CERCA.VERT(A10;Elenco!A:C;2;0)) per portare la descrizione, e in C10 =SE(A10="";"";CERCA.VERT(A10;Elenco!A:C;3;0)) per portare il prezzo.

Copia le formule B10:C10 nelle celle sottostanti che vuoi riservare al preventivo (esempio fino a riga 20); poi nella riga inferiore, in C21 userai la formula =SOMMA(C10:C20) per calcolare il complessivo.

Ovviamente dovrai adattare le formule al layout del foglio.

Se non e' sufficiente fatti sentire, Ciao.
Anthony
Win7 + Office 2010 Ita; Win 7 + Office 2013 Ita
Xp + Office 2003 Ita
E voi cosa usate? (per istruzioni vedere viewtopic.php?f=26&t=97449)
Avatar utente
Anthony47
Moderatore
 
Post: 13894
Iscritto il: 21/03/06 16:03
Località: Ivrea

Postdi Caterina77 » 28/04/07 01:48

ciao Anthony47, provo la formula e ti faccio sapere intanto grazie mille.
Caterina77
Newbie
 
Post: 2
Iscritto il: 27/04/07 01:18


Torna a Applicazioni Office Windows


Topic correlati a "excell creare un preventivo AIUTO":

Aiuto urgente!!!
Autore: templare77
Forum: Software Windows
Risposte: 0

Chi c’è in linea

Visitano il forum: wallace&gromit e 29 ospiti