Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

Macro Excel

Vuoi potenziare i tuoi documenti Word? Non sai come si fa una macro in Excel? Devi creare una presentazione in PowerPoint?
Oppure sei passato a OpenOffice e non sei sicuro di come lavorare al meglio?

Moderatori: Anthony47, Flash30005

Macro Excel

Postdi pneumatici invernali » 30/10/06 22:53

Ciao a tutti.
Ho un piccolo problema in Excel. Ho in una colonna dei numeri (13) che possono cambiare. Vorrei fare la somma dei 10 numeri più grandi, come faccio ad automatizzare quest'operazione e visualizzare il risultato in una casella?
Grazie a tutti
pneumatici invernali
Newbie
 
Post: 2
Iscritto il: 01/11/06 14:28

Sponsor
 

Postdi archimede » 02/11/06 09:44

Supponendo che le celle da sommare siano A1:A13, nella cella dove vuoi la somma scrivi:
Codice: Seleziona tutto
=SOMMA.SE(A1:A13;">="&GRANDE(A1:A13;10);A1:A13)
HTH.

Alessandro
archimede
Moderatore
 
Post: 2753
Iscritto il: 07/11/02 12:41
Località: Genova


Torna a Applicazioni Office Windows


Topic correlati a "Macro Excel":


Chi c’è in linea

Visitano il forum: Nessuno e 12 ospiti