Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

[Word] Icona documenti sparita

Vuoi potenziare i tuoi documenti Word? Non sai come si fa una macro in Excel? Devi creare una presentazione in PowerPoint?
Oppure sei passato a OpenOffice e non sei sicuro di come lavorare al meglio?

Moderatori: Anthony47, Flash30005

[Word] Icona documenti sparita

Postdi gamma_ray » 30/04/06 18:33

Ho installato office 2003 su windows 2000. Ho aperto word, ho scritto dei documenti e li ho salvati. I documenti avevano l'icona bianca con la bandierina di windows, e cliccandoci sopra compariva il messaggio di errata associazione file.
Allora sono entrato nelle opzioni cartella e ho associato quei file a word. Risultato: si aprono perfettamente, ma l'icona è rimasta la bandierina, anzichè la W blu di word.
Volevo fare qualche prova intervenendo sul file Normal.dot, ma non l'ho trovato. :o Possibile?
Come posso risolvere?
Grazie.
Avatar utente
gamma_ray
Utente Senior
 
Post: 1464
Iscritto il: 09/05/03 16:27

Sponsor
 

Postdi gamma_ray » 30/04/06 19:20

Fatto curioso: sul pc sono impostati due utenti: se accedo come amministratore il problema non c'è (l'icona di word è ok), quando accedo come user invece l'icona cambia.
Grazie per l'aiuto.
Avatar utente
gamma_ray
Utente Senior
 
Post: 1464
Iscritto il: 09/05/03 16:27

Postdi Alexsandra » 30/04/06 23:10

Non credo che sia il Normal,comunque per modificarlo devi fare
Visualizza file e cartelle nascoste.(apri explorer - Strumenti - Opzioni cartella e seleziona visualizza file e cartelle di sistema.)

Apri Word

Fai apri dal menu File, quindi apri il Normal.dot cercalo in C:\Documents and Settings\Tuo_nome_utente \Dati applicazioni\Microsoft\Modelli.

Comunque per sistemare l'icona di word prova così
apri Explorer - Strumenti - opzioni cartella - tipi di file scorri la lista fino a trovare i file di word cliccaci sopra e clicca su Avanzate (non ricordo se è Avanzate o Proprietà) comunque è il tasto che trovi nella finestra che ti compare e per cambiare l'icona la devi cercare col comando sfoglia e la trovi nella cartella di installazione
Avatar utente
Alexsandra
Utente Senior
 
Post: 2358
Iscritto il: 09/01/06 20:31

Postdi gamma_ray » 01/05/06 14:43

Ciao,
seguendo le tue indicazioni riesco a ripristinare l'icona, ma poi il file non me lo fa aprire perchè dice che non è associato alla giusta applicazione. Allora sono rientrato in opzioni cartella per ripristinare il programma di apertura, con il risultato che i file si aprono correttametne, ma l'icona è tornata la bandierina di windows. :D
Qualche altro tentativo?
Avatar utente
gamma_ray
Utente Senior
 
Post: 1464
Iscritto il: 09/05/03 16:27

Postdi Alexsandra » 01/05/06 15:11

Guarda questa immagine http://freefilehosting.net/bin/?id=pND3kqnY cliccando su "Avanzate" dovresti avere come operazione predefinita questo(il predefinito è in grassetto)
su DOC = Apri
su DOT = Nuovo
su DOCHTML e su DOTHTML = Apri
Se è così prova allora a dare questo comando
Start - Esegui e digita winword /regserver e dai invio
vedi se risolvi oppure mi viene da pensare di fare un aggiornamento di office
http://office.microsoft.com/it-it/offic ... fault.aspx
Avatar utente
Alexsandra
Utente Senior
 
Post: 2358
Iscritto il: 09/01/06 20:31

Postdi gamma_ray » 01/05/06 15:32

Dunque, da me il file DOT ha l'icona con la bandierina di windows. L'ho cambiata, ma il problema rimane sempre.
Digitando invece winword /regserver, mi si apre un documento di word.
Potrei provare a fare anche un aggiornamento, però mi pare strano che con l'utente administrator il problema non c'è. :?:
Avatar utente
gamma_ray
Utente Senior
 
Post: 1464
Iscritto il: 09/05/03 16:27

Postdi Alexsandra » 01/05/06 17:39

Il DOT è riferito ai modelli,controlla come da mio ultimo post le associazioni di apertura e le icone e poi cancella il normal.dot.
Avvia Word(il Normal si ricrea) e vedi come và.probabile che nel normal (che è un piccolo regedit) avesse l'associazione errata. Per trovare il normal ti ho messo il procedimento,non sono sicura del percorso col W2k eventualmente fai un cerca da win
Avatar utente
Alexsandra
Utente Senior
 
Post: 2358
Iscritto il: 09/01/06 20:31

Postdi gamma_ray » 01/05/06 19:57

Allora, ho ricontrollato le associazioni di apertura ed effettivamente ce n'era una diversa, precisamente il DOT. Poi ho cancellato il normal.dot e riaperto word.
MOdificando il dot le icone sono tornate giuste, solo che se tento di aprire i file mi dice che il file non è associato a nessun programma per l'esecuzione dell'operatozione.
Cosa faccio?
Avatar utente
gamma_ray
Utente Senior
 
Post: 1464
Iscritto il: 09/05/03 16:27

Postdi Alexsandra » 01/05/06 20:07

Apri explorer e vai su un file qualsiasi di Word fai click col Dx e nel menù che ti appare scegli "Apri con" nella finestra che ti appare dopo scegli "Programma" (è l'ultima voce che compare in fondo) lì scegli "Word" e metti il flag in fondo su "Usa sempre il programma selezionata per......questo tipo di file" conferma tutto e riavvia Word.
Avatar utente
Alexsandra
Utente Senior
 
Post: 2358
Iscritto il: 09/01/06 20:31

Postdi gamma_ray » 01/05/06 20:36

Incredibile! HO fatto come hai detto, ed i file si aprono correttamente. Solo che così facendo l'icona di windows è tornata quella di prima! :eeh: :lol:
Prima ho notato che di file Normal.dot ne ho 2, uno nella cartella Administrator ed uno nella cartella dell'utente guest. Io ho cancellato quello del guest, perchè il problema ce l'ho li. Dici che dovrei provare a fare qualcosa sull'altro (dove però tutto funziona)?
Avatar utente
gamma_ray
Utente Senior
 
Post: 1464
Iscritto il: 09/05/03 16:27

Postdi gamma_ray » 01/05/06 20:37

Scusa, sopra intendevo dire che l'icona dei file di word è tornata ad essere la bandierina di windows.
Avatar utente
gamma_ray
Utente Senior
 
Post: 1464
Iscritto il: 09/05/03 16:27

Postdi Alexsandra » 01/05/06 20:50

Non sò più cosa pensare.
winword [spazio]/r nell'account guest
Avatar utente
Alexsandra
Utente Senior
 
Post: 2358
Iscritto il: 09/01/06 20:31

Postdi Alexsandra » 01/05/06 21:08

Trovato. Segui le istruzioni che trovi quì http://www.calshop.biz/manuali_guide_pc ... _4705.html a fondo pagina c'e la procedura per XP/NT, si doveva mettere a posto anche il DOCHTML, comunque qu' dicono che è un bug di IE a causare questo problema. Prova e poi fammi sapere
Avatar utente
Alexsandra
Utente Senior
 
Post: 2358
Iscritto il: 09/01/06 20:31

Postdi gamma_ray » 02/05/06 09:29

Ma qui si parla dei file con estensione html, non di quelli di word.
Tu cosa intendi per "mettere a posto il file DOCHTML"?
Avatar utente
gamma_ray
Utente Senior
 
Post: 1464
Iscritto il: 09/05/03 16:27

Postdi Alexsandra » 02/05/06 11:08

Per le estensioni intendevo queste.http://freefilehosting.net/bin/?id=pND2kqrZ
inoltre controlla anche quì http://freefilehosting.net/bin/?id=pND2kqXY
Le istruzioni del link si riferiscono al solito percorso da explorer-Opzioni cartella - visualizzazione-tipi di file
Prova così
Avatar utente
Alexsandra
Utente Senior
 
Post: 2358
Iscritto il: 09/01/06 20:31

Postdi gamma_ray » 02/05/06 12:41

Niente da fare, non riesco. :cry:
Avatar utente
gamma_ray
Utente Senior
 
Post: 1464
Iscritto il: 09/05/03 16:27

Postdi Alexsandra » 02/05/06 15:25

Non è che hai installato OpenOffice??? :D :D riprova così
Vai in Risorse del Computer,Strumenti ,Opzioni Cartella, Tipi di file, trova .doc, e premi Cambia e associa il file (DOC9 a word.(operazione che hai già fatto da explorer ma il risultato è lo stesso,te l'ho messa per il seguito del post)
Se non funziona avvia il cd di office e scegli Ripristina Office, dopo ripeti le operazioni sopra esposte , ma qando sei nella cartella tipi di file premi Ripristina valori predefiniti.Inoltre dovresti dire anche cosa hai installato perchè con il programma(Word) installato e con i procedimenti che ti ho postato il problema deve essere risolto. Il ripristino di Office è una soluzione estrema in quanto tu i file li apri,manca solo l'associazione dell'icona. Prova a cercarla nel percorso di installazione di office e lì la trovi
Avatar utente
Alexsandra
Utente Senior
 
Post: 2358
Iscritto il: 09/01/06 20:31

Postdi gamma_ray » 02/05/06 18:24

Cavolo, in effetti prima di mettere office 2003 avevo open office! L'ho tolto, ma forse si è incasinato qualcosa. Provo e faccio sapere. :)
Avatar utente
gamma_ray
Utente Senior
 
Post: 1464
Iscritto il: 09/05/03 16:27

Postdi gamma_ray » 02/05/06 18:37

Abbi pazienza Alex...in pratica in tipi di file devo trovare il file DOC e associargi l'apertura con word? Perchè così ho già provato, ed il risultato è che i file si aprono correttamente ma l'icona è sbagliata. Tu però parli di DOC9, ma cos'è?
Grazie tante per la pazienza... :oops:
Avatar utente
gamma_ray
Utente Senior
 
Post: 1464
Iscritto il: 09/05/03 16:27

Postdi Alexsandra » 02/05/06 19:55

DOC9 è un errore di battitura sarebbe (DOC) sempre seguendo il percorso da Explorer o Risorse del computer e arrivi in tipi di file. Penso che tu abbia provato Open Office e ti abbia modificato il percorso dei file.
Puoi sistemare il tutto entrando come ti ho detto sopra (in tipo di file o da Explorer o da Risorse del computer) e assocciare il tipo di file al programma,comunque il tuo problema credo che sia nel percorso sbagliato quando cerchi l'icona, l'icona la trovi nella cartella di installazione di Office basta che usi "sfoglia" e credo che risolvi il problema.
Comunque non ti preoccupare per la pazienza o altre cose,posta quello che non trovi e vedrai che lo risolviamo.

PS. ti dovrei moderare per non avermi detto che hai provato Open Office ma sono talmente belli i toni che usi nei tuoi post ....... :D :D
voglio proprio vedere il tuo problema risolto.
Ciao e fammi sapere
Avatar utente
Alexsandra
Utente Senior
 
Post: 2358
Iscritto il: 09/01/06 20:31

Prossimo

Torna a Applicazioni Office Windows


Topic correlati a "[Word] Icona documenti sparita":


Chi c’è in linea

Visitano il forum: Nessuno e 9 ospiti