Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

[Excel] Funzione per calcolo condizionato

Vuoi potenziare i tuoi documenti Word? Non sai come si fa una macro in Excel? Devi creare una presentazione in PowerPoint?
Oppure sei passato a OpenOffice e non sei sicuro di come lavorare al meglio?

Moderatori: Anthony47, Flash30005

[Excel] Funzione per calcolo condizionato

Postdi giangi66it » 31/01/06 17:51

Ciao a tutti e anticipatamente mi scuso se combino qualche casino nel mio primissimo intervento in un forum.

Ho dato un'occhiata ad altri messaggi ma non ho trovato quello che cerco e quindi pongo questo mio problema.
Devo sommare delle cifre da una colonna in modo che rispettino delle condizioni di un altra colonna:

es. voglio sommare gli importi nella colonna A1:A4 che sono uguali alla lettera "Y" nella colonna B1:B4

A B
1 10 Y
2 15 X
3 20 X
4 25 Y
5
6 SOMMA di A1:A4 solo Y B1:b4

Grazie da giangi :-? :-? :-?
giangi66it
Newbie
 
Post: 3
Iscritto il: 31/01/06 17:31
Località: Pescara

Sponsor
 

Postdi archimede » 31/01/06 18:09

Codice: Seleziona tutto
=SOMMA.SE(B1:B4;"=Y";A1:A4)
HTH.

Alessandro
archimede
Moderatore
 
Post: 2755
Iscritto il: 07/11/02 12:41
Località: Genova

Re:

Postdi giangi66it » 31/01/06 19:30

Grazie Alessandro mi hai risolto un bel problema.

:D :D :D

giangi

ps. ??? HTH.
giangi66it
Newbie
 
Post: 3
Iscritto il: 31/01/06 17:31
Località: Pescara

Re:

Postdi archimede » 01/02/06 08:44

giangi66it ha scritto:ps. ??? HTH.
Hope This Helps.

Alessandro
archimede
Moderatore
 
Post: 2755
Iscritto il: 07/11/02 12:41
Località: Genova

Postdi giangi66it » 01/02/06 11:37

Tanks :) :)

giangi
giangi66it
Newbie
 
Post: 3
Iscritto il: 31/01/06 17:31
Località: Pescara


Torna a Applicazioni Office Windows


Topic correlati a "[Excel] Funzione per calcolo condizionato":


Chi c’è in linea

Visitano il forum: Nessuno e 18 ospiti