Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

Excel 9.0 vs. Pallottoliere 1.0!

Vuoi potenziare i tuoi documenti Word? Non sai come si fa una macro in Excel? Devi creare una presentazione in PowerPoint?
Oppure sei passato a OpenOffice e non sei sicuro di come lavorare al meglio?

Moderatori: Anthony47, Flash30005

Re: Excel 9.0 vs. Pallottoliere 1.0!

Postdi flavio1978 » 21/01/09 19:31

AIUTO !!
ho necessità di avere una formula che mi restituisca "errore" se il risultato di una operazione è una cifra con decimali.
grazie
flavio1978
Newbie
 
Post: 1
Iscritto il: 21/01/09 19:26

Sponsor
 

Re: Excel 9.0 vs. Pallottoliere 1.0!

Postdi hydra » 22/01/09 08:07

Anche se è un post di anni fa, non vedo perchè non spostarlo in una sezione più idonea. ;)
Avatar utente
hydra
Moderatore
 
Post: 7002
Iscritto il: 19/07/04 08:06
Località: Vallis Duplavis

Re: Excel 9.0 vs. Pallottoliere 1.0!

Postdi Cedamido » 22/01/09 21:49

Scusa se turbo la Tua mente, potrebbe essere utile l'istruzione di Antony47 avente oggetto "divisione di grandi numeri" del diciassette agosto duemilaotto 19:27
Saluti e salute perfetta
Cedamido ma nella vita Peppino
excel 2003
Cedamido
Utente Senior
 
Post: 234
Iscritto il: 17/08/08 23:26

Re: Excel 9.0 vs. Pallottoliere 1.0!

Postdi Anthony47 » 23/01/09 03:32

Io ho capito che flavio vorrebbe conrollare se un risultato e' privo di parte decimale, cioe' se e' un intero tondo tondo.
Si potrebbe fare con una formula tipo
Codice: Seleziona tutto
=SE(Resto(A1;1)>0;"ERRORE";A1)
Potrebbe essere utile o necessario variare la soglia di errore: dipende da come nasce il numero testato, in A1; ad esempio usando ">0,0001" invece che ">0".

Oppure invece di guardare dopo se il valore e' intero, puoi fare in modo che lo sia usando la funzione "Int"=Intero.

Ciao, fai sapere.
Anthony
Win7 + Office 2010 Ita; Win 7 + Office 2013 Ita
Xp + Office 2003 Ita
E voi cosa usate? (per istruzioni vedere viewtopic.php?f=26&t=97449)
Avatar utente
Anthony47
Moderatore
 
Post: 13899
Iscritto il: 21/03/06 16:03
Località: Ivrea

Precedente

Torna a Applicazioni Office Windows


Topic correlati a "Excel 9.0 vs. Pallottoliere 1.0!":


Chi c’è in linea

Visitano il forum: Nessuno e 7 ospiti