Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

ricerca in range

Vuoi potenziare i tuoi documenti Word? Non sai come si fa una macro in Excel? Devi creare una presentazione in PowerPoint?
Oppure sei passato a OpenOffice e non sei sicuro di come lavorare al meglio?

Moderatori: Anthony47, Flash30005

ricerca in range

Postdi miko » 27/12/21 20:30

Buonasera,
ho questo problema
Dato un Range1, di R righe e C colonne, ed un Range2, costituito da 1 riga ed N colonne,
devo determinare quanti numeri del Range1, con frequenza 0, 1, 2 etc, sono presenti nel Range2,
o che è lo stesso, quanti valori del Range2, hanno una presenza 0,1,2 etc nel Range1
Il risultato devo riportarlo sulla stessa riga del Range2.
non conosco la frequenza dei valori nel Range1
se può essere utile per la ricerca della frequenza è valida la discussione presente qui
http://www.pc-facile.com/forum/viewtopic.php?f=26&t=112273
Ho provato a modificare le macro del post
http://www.pc-facile.com/forum/viewtopic.php?f=26&t=110942&p=656026&hilit=trovare+numeri+uguali+in+range#p656026
ma il risultato è completamente errato
ciao, grazie
windows 10 - office 2013
miko
Utente Senior
 
Post: 500
Iscritto il: 29/12/09 10:44

Sponsor
 

Re: ricerca in range

Postdi Anthony47 » 28/12/21 10:54

Ma... non basta una formula Conta? Se Range2 comincia in M2, allora metti in M3:
Codice: Seleziona tutto
=CONTA.SE($B$2:$E$23;M2)

Poi copia M3 verso destra

B2:E23 nella formula rappresenta l'intervallo di Ramge1; adatta al tuo caso mantenendo la sintassi

Ciao
Avatar utente
Anthony47
Moderatore
 
Post: 18116
Iscritto il: 21/03/06 16:03
Località: Ivrea


Torna a Applicazioni Office Windows


Topic correlati a "ricerca in range":


Chi c’è in linea

Visitano il forum: Nessuno e 35 ospiti