Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

Funzione SE

Vuoi potenziare i tuoi documenti Word? Non sai come si fa una macro in Excel? Devi creare una presentazione in PowerPoint?
Oppure sei passato a OpenOffice e non sei sicuro di come lavorare al meglio?

Moderatori: Anthony47, Flash30005

Funzione SE

Postdi astrigno » 01/12/21 10:50

Salve ho già impostato una formula SE nidificata, ma vorrei aggiungere, alla stessa formula un'altra condizione.
La formula è questa:
=SE((AC3=0);0;SE(E(AC3>0;AC3<Y3);AC3;SE(E(AC3>0;AC3>=Y3);Y3)))
Io vorrei inserire che SE: AG>2021 allora esegui tutta la formula sopra, altrimenti calcoli Y*2.
E' fattibile?
Grazie 1000 a chiunque risponderà
astrigno
Utente Senior
 
Post: 120
Iscritto il: 17/05/11 10:01
Località: genova

Sponsor
 

Re: Funzione SE

Postdi Anthony47 » 01/12/21 12:54

Userai:
Codice: Seleziona tutto
=Se(AG>2021;LaFormula;Y*2)

Probabilmente, quindi:
Codice: Seleziona tutto
=SE(AG3>2021;SE((AC3=0);0;SE(E(AC3>0;AC3<Y3);AC3;SE(E(AC3>0;AC3>=Y3);Y3;"XX")));Y3*2)

Nota che nella tua formula attuale e' indefinito cosa fare se l'ultimo test, E(AC3>0;AC3>=Y3), risultasse Falso; nella formula che ti ho proposto esce la stringa XX, sostituiscila con un output piu' idoneo

Ciao
Avatar utente
Anthony47
Moderatore
 
Post: 17937
Iscritto il: 21/03/06 16:03
Località: Ivrea

Re: Funzione SE

Postdi astrigno » 01/12/21 15:26

Funziona perfettamente, grazie
astrigno
Utente Senior
 
Post: 120
Iscritto il: 17/05/11 10:01
Località: genova


Torna a Applicazioni Office Windows


Topic correlati a "Funzione SE":


Chi c’è in linea

Visitano il forum: Nessuno e 56 ospiti