Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

Abbinare formula MODA + SE

Vuoi potenziare i tuoi documenti Word? Non sai come si fa una macro in Excel? Devi creare una presentazione in PowerPoint?
Oppure sei passato a OpenOffice e non sei sicuro di come lavorare al meglio?

Moderatori: Anthony47, Flash30005

Abbinare formula MODA + SE

Postdi papiriof » 12/05/20 16:13

nella colonna C ho delle DATE nella colonna AC ho dei numeri, vorrei trovare il numero + frequente della colonna AC solo se il mese che trova nella colonna C è un mese che scrivo io nel caso sotto 5 ovvero maggio. La Formula qui sotto è sbagliata , come fare?
=SE(MESE(C393:C2307)=5;MODA(AC393:AC2307))
Win 7+Office 2010
papiriof
Utente Senior
 
Post: 236
Iscritto il: 16/02/10 13:23

Sponsor
 

Re: Abbinare formula MODA + SE

Postdi Anthony47 » 12/05/20 17:47

Sono i dati argomento della funzione MODA che devono essere validati contro il mese; quindi qualcosa come
Codice: Seleziona tutto
=MODA(SE(MESE(C10:B3000)=5;AC10:AC3000;""))


Ciao
Avatar utente
Anthony47
Moderatore
 
Post: 17003
Iscritto il: 21/03/06 16:03
Località: Ivrea

Re: Abbinare formula MODA + SE

Postdi papiriof » 12/05/20 18:29

Perfetto Anthony non usciva ma ho capito lo stesso che era matriciale . Grazie mille
Win 7+Office 2010
papiriof
Utente Senior
 
Post: 236
Iscritto il: 16/02/10 13:23

Re: Abbinare formula MODA + SE

Postdi papiriof » 13/05/20 11:40

Scusa Anthony, mi riferisco alla formula che mi Hai suggerito che mi da il numero moda reltivamente se si riferisce ad un mese da me scelto =MODA(SE(MESE($C393:$C2307)=5;AC393:AC2307;"")) con questa formula da me posta nella cella AC2309 [color=#FF0000]ctrl+maj+enter[/coloato (r] mi da il risultato giusto.
OK ora vorrei sapere questo risultato da me posta nella cella AC2309 quante volte è presente sempre relativamente al mese di maggio ? Nella cella AC2310 ho messo questa formula =CONTA.SE(AC393:AC2307;MODA(SE(MESE($C393:$C2307)=5;AC393:AC2307;""))) sempre con
ctrl+maj+erter ma mi da il risultato di tutta la colonna , ..... un altro aiuto ovviamente rivolto a tutti, grazie.
Win 7+Office 2010
papiriof
Utente Senior
 
Post: 236
Iscritto il: 16/02/10 13:23

Re: Abbinare formula MODA + SE

Postdi papiriof » 13/05/20 16:55

Ringrazio tutti, ho risolt:o . A beneficio di qualcuno ...... ho usato questa formula:
=MATR.SOMMA.PRODOTTO((MESE($C393:$C2307)=MESE($BB2))*(AC393:AC2307=AC2309))
Win 7+Office 2010
papiriof
Utente Senior
 
Post: 236
Iscritto il: 16/02/10 13:23


Torna a Applicazioni Office Windows


Topic correlati a "Abbinare formula MODA + SE":


Chi c’è in linea

Visitano il forum: Nessuno e 12 ospiti