Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

associare numero a nome

Vuoi potenziare i tuoi documenti Word? Non sai come si fa una macro in Excel? Devi creare una presentazione in PowerPoint?
Oppure sei passato a OpenOffice e non sei sicuro di come lavorare al meglio?

Moderatori: Anthony47, Flash30005

associare numero a nome

Postdi rombotuono » 19/01/20 21:45

buonasera
chiedo gentilmente un aiuto agli esperti di Excel .
vorrei associare un numero univoco a dei nomi che si ripetono diverse volte.
es.
a1
b2
c3
d4
e5
---------di nuovo
e5
c3
d4
a1
b2
ecc
allego file
http://www.filedropper.com/cal_2
grazie
rombotuono
Utente Junior
 
Post: 43
Iscritto il: 09/11/18 17:27

Sponsor
 

Re: associare numero a nome

Postdi Anthony47 » 19/01/20 23:56

Ti aiutera' Cerca.Vert...
Cioe', in K4:
Codice: Seleziona tutto
=SE(G4<>"";G4&CERCA.VERT(G4;$B$1:$C$50;2;0);"")
Poi copia K4 e incolla in M4
Infine copia K4 e M4 e incolla verso il basso

Ciao
Avatar utente
Anthony47
Moderatore
 
Post: 16742
Iscritto il: 21/03/06 16:03
Località: Ivrea

Re: associare numero a nome

Postdi rombotuono » 20/01/20 00:42

grazie perfetto
rombotuono
Utente Junior
 
Post: 43
Iscritto il: 09/11/18 17:27


Torna a Applicazioni Office Windows


Topic correlati a "associare numero a nome":


Chi c’è in linea

Visitano il forum: Nessuno e 17 ospiti