Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

somma vincolata

Vuoi potenziare i tuoi documenti Word? Non sai come si fa una macro in Excel? Devi creare una presentazione in PowerPoint?
Oppure sei passato a OpenOffice e non sei sicuro di come lavorare al meglio?

Moderatori: Anthony47, Flash30005

somma vincolata

Postdi tommasog » 04/07/19 14:39

17 90 73 17 90
17 2 15 75 2
17 15 2 88 15
17 77 60 30 77
17 64 47 43 64

la somma tra la 5^ colonna e i rispettivi della 3^ e 4^ colonna mi deve riportare in una successiva colonna il risultato (col fuori 90) del numero indicato nella 1^ colonna.
Per cui avremo
17 90 73 17 90 17
17 2 15 75 2 15
17 15 2 88 15 2
17 77 60 30 77 30
17 64 47 43 64 43


Come posso fare
grazie
tommasog
Utente Junior
 
Post: 29
Iscritto il: 06/01/16 16:59

Sponsor
 

Re: somma vincolata

Postdi wallace&gromit » 04/07/19 14:54

Per prima cosa dovresti spiegarti meglio, magari con un file invece che solo dei numeri elencati.
Forse fuori 90 per qualcuno significa qualcosa, per me no.
Office2016 + 2019 su win10
Avatar utente
wallace&gromit
Utente Senior
 
Post: 2054
Iscritto il: 16/01/12 14:21

Re: somma vincolata

Postdi Anthony47 » 05/07/19 01:56

Io un'idea di cosa sia il "fuori 90" (dovrebbe essere il resto della divisione di un numero per 90), ma non ho capito quali colonne delle 5 vanno prese in considerazione per sommarle; quindi un supplemento di descrizione potrebbe aiutare anche me...

Ciao
Avatar utente
Anthony47
Moderatore
 
Post: 17656
Iscritto il: 21/03/06 16:03
Località: Ivrea

Re: somma vincolata

Postdi tommasog » 05/07/19 10:43

C D E F G H

17 90 73 17 90 17
17 2 15 75 2 15
17 15 2 88 15 2
17 77 60 30 77 30
17 64 47 43 64 43

il file serve per il Lotto
nel lotto la somma di due o più numeri non deve essere superiore a 90
i numeri della colonna G devono sommare i numeri delle colonne E o F il cui risultato(col fuori 90) sia uguale al numero riportato nella colonna C nell'esempio 17
per cui avremo 90 + 73=17 OK
90+17=73 errato
2+15=17 OK
2+75=77 errato
ecc.
nella colonna H deve essere riportato il numero somma corretto
grazie
tommasog
Utente Junior
 
Post: 29
Iscritto il: 06/01/16 16:59

Re: somma vincolata

Postdi Anthony47 » 05/07/19 15:36

Allora prova con la formula
Codice: Seleziona tutto
=SE(RESTO(G2+E2;90)=C2;E2;SE(RESTO(G2+F2;90)=C2;F2;NON.DISP()))

Da inserire in H2 e poi copiare verso il basso

Ciao
Avatar utente
Anthony47
Moderatore
 
Post: 17656
Iscritto il: 21/03/06 16:03
Località: Ivrea

Re: somma vincolata

Postdi tommasog » 05/07/19 19:14

ciao Antony funziona a meraviglia
grazie
tommasog
Utente Junior
 
Post: 29
Iscritto il: 06/01/16 16:59


Torna a Applicazioni Office Windows


Topic correlati a "somma vincolata":


Chi c’è in linea

Visitano il forum: Nessuno e 47 ospiti

cron