Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

Cambio del mese su data

Vuoi potenziare i tuoi documenti Word? Non sai come si fa una macro in Excel? Devi creare una presentazione in PowerPoint?
Oppure sei passato a OpenOffice e non sei sicuro di come lavorare al meglio?

Moderatori: Anthony47, Flash30005

Cambio del mese su data

Postdi scanacc » 20/07/18 14:09

Carissimi,
ho necessità di individuare quando cambia il mese tra una data e l'altra e in corrispondenza alle date sottoindicate nella colonna A, vorrei che nella colonna B (in corrispondenza dell'ultima data dopo la quale cambia il mese) venisse indicato un determinato VALORE). Vorrei usare una formula e non una macro. Ho provato ad individuare il cambio del mese con Stringa.Estrai(Rif cella;4;2) ma il valore che mi viene mostrato è 39 in quanto il valore del mese è 41639.
Avete qualche consiglio da darmi?

COLONNA A COLONNA B

31/01/2013 VALORE
02/02/2013
07/02/2013
13/02/2013
20/02/2013
27/02/2013 VALORE
06/03/2013

Grazie per l'attenzione
scanacc
Utente Senior
 
Post: 171
Iscritto il: 06/12/15 10:30

Sponsor
 

Re: Cambio del mese su data

Postdi Marius44 » 20/07/18 15:10

Ciao
Forse non ho capito, ma mi sembra, in maniera banale:
Codice: Seleziona tutto
=SE(E(A3<>"";MESE(A2)<>MESE(A3));"AA";"")

e poi copi in basso fin dove serve. Al posto di "AA" metti il tuo valore.

Fai sapere. Ciao,
Mario
Marius44
Utente Senior
 
Post: 461
Iscritto il: 07/09/15 22:00

Re: Cambio del mese su data

Postdi scanacc » 25/07/18 09:05

Grazie! Tutto OK
scanacc
Utente Senior
 
Post: 171
Iscritto il: 06/12/15 10:30


Torna a Applicazioni Office Windows


Topic correlati a "Cambio del mese su data":


Chi c’è in linea

Visitano il forum: Nessuno e 17 ospiti