Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

errore in funzione CERCA.VERT

Vuoi potenziare i tuoi documenti Word? Non sai come si fa una macro in Excel? Devi creare una presentazione in PowerPoint?
Oppure sei passato a OpenOffice e non sei sicuro di come lavorare al meglio?

Moderatori: Anthony47, Flash30005

errore in funzione CERCA.VERT

Postdi libraio » 02/07/18 15:12

S.O. WINDOWS 7 64bit + OFFICE 2003

Ciao a tutti,
mi sono "incartato" nell'applicazione di una funzione apparentemente semplice...

Su un foglio Excel la funzione seguente
=CERCA.VERT(C2;IDEditori!A:D;4;0)
mi risponde #ND.
Temo che sia dovuto al fatto che l'Indice '4' sia già il risultato di altra funzione.
E' Possibile, come posso risolverlo?
Grazie per l'aiuto
libraio
Utente Senior
 
Post: 312
Iscritto il: 04/01/10 20:31

Sponsor
 

Re: errore in funzione CERCA.VERT

Postdi alfrimpa » 02/07/18 15:15

Senza vedere il file è impossibile rispondere.
Alfredo

Win7 + Office 2007
Avatar utente
alfrimpa
Utente Senior
 
Post: 1201
Iscritto il: 30/12/13 17:01
Località: Napoli

Re: errore in funzione CERCA.VERT

Postdi libraio » 02/07/18 17:19

Grazie per la risposta,
ho caricato il file :
https://we.tl/mqUc0pV2Y7
libraio
Utente Senior
 
Post: 312
Iscritto il: 04/01/10 20:31

Re: errore in funzione CERCA.VERT

Postdi FRIEDRICH » 02/07/18 17:52

Ciao libraio,
nella funzione CERCA.VERT il valore di ricerca si deve sempre trovare nella prima colonna della tabella, quindi devi escludere la colonna A che non contiene dati significativi ed il valore da ricercare è nella terza colonna. La formula diventa =CERCA.VERT(C2;IDEditori!B:D;3;0).
Avatar utente
FRIEDRICH
Utente Junior
 
Post: 31
Iscritto il: 09/07/17 17:14

Re: errore in funzione CERCA.VERT

Postdi libraio » 02/07/18 18:22

Perfetto!
Grazie
libraio
Utente Senior
 
Post: 312
Iscritto il: 04/01/10 20:31


Torna a Applicazioni Office Windows


Topic correlati a "errore in funzione CERCA.VERT":


Chi c’è in linea

Visitano il forum: Nessuno e 57 ospiti