Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

CONCATENA

Vuoi potenziare i tuoi documenti Word? Non sai come si fa una macro in Excel? Devi creare una presentazione in PowerPoint?
Oppure sei passato a OpenOffice e non sei sicuro di come lavorare al meglio?

Moderatori: Anthony47, Flash30005

CONCATENA

Postdi scanacc » 28/05/18 23:38

Carissimi, sto usando una formula molto facile ma mi sembra di essere divantato matto.
In pratica la formula è questa:
=se(A1="";"";1)
Dato che la cella è vuota mi dovrebbe dare "" ma invece mi da 1.
Sarà per via del fatto che nella cella A1 c'è la seguente formula (che però da come risultato "")!
=SE('U9="";"";CONCATENA(CERCA.VERT(B288;$A$235:$X$254;14;FALSO);" ";CERCA.VERT(B288;$A$235:$X$254;24;FALSO)))
Mi fate sapere pleaseeeeee
scanacc
Utente Senior
 
Post: 292
Iscritto il: 06/12/15 10:30

Sponsor
 

Re: CONCATENA

Postdi Marius44 » 29/05/18 06:12

Ciao
A lume di naso mi sembra che la cella non sia vuota. La formula che hai inserito in A1, concatenando i due cerca.vert con " " ovviamente ti dà lo spazio.

Ciao,
Mario
Marius44
Utente Senior
 
Post: 545
Iscritto il: 07/09/15 22:00

Re: CONCATENA

Postdi Anthony47 » 29/05/18 22:42

Prova "quindi" usando
Codice: Seleziona tutto
=se(Lunghezza(A1)=0;"";1)


Ciao
Avatar utente
Anthony47
Moderatore
 
Post: 17646
Iscritto il: 21/03/06 16:03
Località: Ivrea


Torna a Applicazioni Office Windows


Topic correlati a "CONCATENA":


Chi c’è in linea

Visitano il forum: Nessuno e 26 ospiti