Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

excel matricola

Vuoi potenziare i tuoi documenti Word? Non sai come si fa una macro in Excel? Devi creare una presentazione in PowerPoint?
Oppure sei passato a OpenOffice e non sei sicuro di come lavorare al meglio?

Moderatori: Anthony47, Flash30005

excel matricola

Postdi susynokia » 04/01/18 16:38

Ciao ho bisogno di un aiuto per il mio file ho provato con il se ma non riesco ad arrivare a cio che mi serve
spiego
nella colonna a , d ho le matricole che sono varie e non in ordine ( anche a mettere in ordine non va bene xche restano sfasate xche certi campi sono diversi)
nella colonna b ho i pasti e nella E i giorni
a me servirebbe che nella colonna vuota C mi dia il risultato ossia, dovrei confrontare le colonne matricola A,D e verificare se i pasti sono maggiorni dei giorni
es. a2 (matricola "a", pasti 2) se è maggiore di( d5 che corrsiponde a matricola "a" con giorni 5)
A B C D E
a 2 b 6
e 3 r 2
a 5
susynokia
Utente Junior
 
Post: 10
Iscritto il: 27/12/17 18:56

Sponsor
 

Re: excel matricola

Postdi wallace&gromit » 04/01/18 18:11

la tua richiesta non è molto chiara, prima di tutto sulla struttura dei dati e inoltre sul risultato desiderato.

Comunque, da quello che ho capito io, questa formula potrebbe risultare valida (restituisce 1 se il valore nella colonna E è maggiore a quello in colonna B per la stessa matricola inserita in A e D)
Codice: Seleziona tutto
=SE(CERCA.VERT(A2;D2:E5;2)>B2;1;0)
Office2016 + 2019 su win10
Avatar utente
wallace&gromit
Utente Senior
 
Post: 2054
Iscritto il: 16/01/12 14:21

Re: excel matricola

Postdi susynokia » 04/01/18 18:47

grazie mille
susynokia
Utente Junior
 
Post: 10
Iscritto il: 27/12/17 18:56

Re: excel matricola

Postdi Anthony47 » 05/01/18 01:26

E se quanto proposto da W&G non dovesse soddisfare allora allega per chiarezza un file esemplificativo.

Per le istruzioni su come allegare un file:
viewtopic.php?f=26&t=103893&p=605487#p605487

Ciao
Avatar utente
Anthony47
Moderatore
 
Post: 17646
Iscritto il: 21/03/06 16:03
Località: Ivrea


Torna a Applicazioni Office Windows


Topic correlati a "excel matricola":


Chi c’è in linea

Visitano il forum: Nessuno e 54 ospiti