Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

formula per copiare celle tra fogli

Vuoi potenziare i tuoi documenti Word? Non sai come si fa una macro in Excel? Devi creare una presentazione in PowerPoint?
Oppure sei passato a OpenOffice e non sei sicuro di come lavorare al meglio?

Moderatori: Anthony47, Flash30005

formula per copiare celle tra fogli

Postdi claud » 16/08/17 18:16

Buongiorno, cerco aiuto formula che mi consenta di copiare dati tra due fogli della stessa cartella.
Non so come poter ottenere quello che mi serve e che cercherò di esporre:
con i pulsanti posti nella colonna E del foglio GIORNATE scelgo le partite della giornata situate nel foglio CLASSIFICA ( creando una specie di calendario della giornata) dopo di che la formula (credo) mi dovrebbe copiare i valori della partita scelta ed inserirli a partire dalla cella posta nella colonna F del foglio GIORNATE e questo per ogni partita scelta.
Nel foglio di cui inserisco il link l'operazione l'ho fatta manualmente per far comprendere.
Grazie a chi mi potrà aiutare
Uso Excel 2007

http://www.filedropper.com/esempio_4
claud
Utente Junior
 
Post: 56
Iscritto il: 03/02/12 16:52

Sponsor
 

Re: formula per copiare celle tra fogli

Postdi Anthony47 » 17/08/17 14:48

Crea da F6 verso destra una serie contenente 1, 2, 3, ...
Quindi in F7 inserisci la formula
Codice: Seleziona tutto
=SE.ERRORE(CERCA.VERT($D7;CLASSIFICA!$B$8:$AI$46;F$6+2;0);"")

Infine copia la formula verso destra e verso il basso.

Ciao
Avatar utente
Anthony47
Moderatore
 
Post: 17656
Iscritto il: 21/03/06 16:03
Località: Ivrea

Re: formula per copiare celle tra fogli

Postdi claud » 17/08/17 17:04

grazie Antony, gentilissimo e competente
claud
Utente Junior
 
Post: 56
Iscritto il: 03/02/12 16:52


Torna a Applicazioni Office Windows


Topic correlati a "formula per copiare celle tra fogli":


Chi c’è in linea

Visitano il forum: Nessuno e 58 ospiti