Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

Classifica con RANGO e 1 condizione

Vuoi potenziare i tuoi documenti Word? Non sai come si fa una macro in Excel? Devi creare una presentazione in PowerPoint?
Oppure sei passato a OpenOffice e non sei sicuro di come lavorare al meglio?

Moderatori: Anthony47, Flash30005

Classifica con RANGO e 1 condizione

Postdi BG66 » 14/05/17 17:06

Ciao a tutti,
vorrei calcolare la posizione in classifica tenendo conto di una condizione (nome giocatore).
In questo modo:
Codice: Seleziona tutto
=SE(($A$2:$A$5=$J$2);RANGO(B2:B5;$B$2:$B$5))

riesco ad ottenere il risultato ma solo con il giocatore Paperino. Con gli altri nomi ottengo FALSO!

https://www.dropbox.com/s/rjnn3nenzyyj085/classifica.xlsx?dl=0

Cosa sbaglio?

Grazie per l'aiuto
BG66
Excel2010
Avatar utente
BG66
Utente Senior
 
Post: 198
Iscritto il: 20/08/16 07:44

Sponsor
 

Re: Classifica con RANGO e 1 condizione

Postdi Anthony47 » 15/05/17 00:14

La formula che preferisco (per A):
Codice: Seleziona tutto
=RANGO(INDICE(B1:B10;CONFRONTA(J2;$A$1:$A$10;0));B1:B10)

Per B userai INDICE(C1:C10; etc etc

Ciao
Anthony
Win7 + Office 2010 Ita; Win 7 + Office 2013 Ita
Xp + Office 2003 Ita
E voi cosa usate? (per istruzioni vedere viewtopic.php?f=26&t=97449)
Avatar utente
Anthony47
Moderatore
 
Post: 16525
Iscritto il: 21/03/06 16:03
Località: Ivrea

Re: Classifica con RANGO e 1 condizione

Postdi BG66 » 15/05/17 11:33

[RISOLTO]
Ciao Anthony,
grazie mille.

Alla prossima.
BG66
Excel2010
Avatar utente
BG66
Utente Senior
 
Post: 198
Iscritto il: 20/08/16 07:44


Torna a Applicazioni Office Windows


Topic correlati a "Classifica con RANGO e 1 condizione":


Chi c’è in linea

Visitano il forum: Nessuno e 8 ospiti