Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

CERCA VERT CON DUE VARIABILI

Vuoi potenziare i tuoi documenti Word? Non sai come si fa una macro in Excel? Devi creare una presentazione in PowerPoint?
Oppure sei passato a OpenOffice e non sei sicuro di come lavorare al meglio?

Moderatori: Anthony47, Flash30005

CERCA VERT CON DUE VARIABILI

Postdi JACKONE82 » 03/03/17 17:56

Ciao a tutti,
sono nuovo di questo forum...
volevo porvi il seguente quesito..

DATA UNA TABELLA TI APPOGGIO CON TUTTI I CAMPI COMPILATI (foglio: TABELLE_DATI)

COLONNA A: CLASSE
COLONNA C: VALORE MIN
COLONNA D: VALORE MAX
COLONNA E: GIUDIZIO

in un altro foglio del medesimo file excel

COLONNA V: VALORE
COLONNA W: GIUDIZIO
COLONNA BR: CLASSE

cercavo una formula per inserire automaticamente il GIUDIZIO nella colonna W dati i valori inseriti nelle altre colonne.
ero partito con =CERCA.VERT(BR2;TABELLE_DATI!A1:E37;5) per poi finire con
=INDICE(TABELLE_DATI!$E$2:$E$37;MATR.SOMMA.PRODOTTO(CONFRONTA(1;($V2>=TABELLE_DATI!$C$2:$C$37)*($V2<=TABELLE_DATI!$D$2:$D$37);0)))
Penso che dovrei fondere le due formule
Qualcuno mi può aiutare?

1000 Grazie
JACKONE82
Newbie
 
Post: 2
Iscritto il: 03/03/17 17:36

Sponsor
 

Re: CERCA VERT CON DUE VARIABILI

Postdi cromagno » 04/03/17 00:02

Ciao,
sarebbe molto meglio se allegassi un file d'esempio (senza dati sensibili) spiegando il tuo problema riferendoti a quello (ci eviteresti anche di doverci creare il file da zero, considerando anche il fatto che ce l'hai già pronto).
Windows 10 + Office 2013 64bit(ita)
"Sono le persone che nessuno immagina che possano fare certe cose, quelle che fanno cose che nessuno può immaginare."
Avatar utente
cromagno
Utente Junior
 
Post: 65
Iscritto il: 08/10/16 16:33
Località: Sardegna

Re: CERCA VERT CON DUE VARIABILI

Postdi JACKONE82 » 06/03/17 10:51

cromagno ha scritto:Ciao,
sarebbe molto meglio se allegassi un file d'esempio (senza dati sensibili) spiegando il tuo problema riferendoti a quello (ci eviteresti anche di doverci creare il file da zero, considerando anche il fatto che ce l'hai già pronto).


https://drive.google.com/file/d/0B3meHZ ... sp=sharing
JACKONE82
Newbie
 
Post: 2
Iscritto il: 03/03/17 17:36


Torna a Applicazioni Office Windows


Topic correlati a "CERCA VERT CON DUE VARIABILI":


Chi c’è in linea

Visitano il forum: raimea e 51 ospiti