Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

SOMMATORIA AUTOMATICA

Vuoi potenziare i tuoi documenti Word? Non sai come si fa una macro in Excel? Devi creare una presentazione in PowerPoint?
Oppure sei passato a OpenOffice e non sei sicuro di come lavorare al meglio?

Moderatori: Anthony47, Flash30005

SOMMATORIA AUTOMATICA

Postdi Franky_Excel » 29/01/17 10:39

Ciao a tutti
sono un nuovo membro del Forum, desideravo chiedere un aiuto su una cosa veramente sciocca, che ho fatto migliaia di volte e cioè la sommatoria automatica.

Il problema è che quando vado a fare la Sommatoria Automatica" il programma Excel mi dice che c'è un errore nella formula, a me pare che sia tutto ok mah!!!

DOMANDA: potete darmi una mano a capire che cosa sto sbagliando.

Ciao e grazie da F4ranky
Franky_Excel
Newbie
 
Post: 3
Iscritto il: 29/01/17 10:33

Sponsor
 

Re: SOMMATORIA AUTOMATICA

Postdi ricky53 » 29/01/17 14:05

Ciao,
prima di tutto benvenuto nel nostro forum.

Dovresti spiegare meglio.
Che passi fai per inserire la somma?
Quali celle selezioni e cosa scrivi nella formula

Se intendi utilizzare la funzione "SOMMA" allora la sintassi è

=SOMMA(intervallo di celle da sommare)

Esempio:
=SOMMA(A4:A13)
oppure
=SOMMA(A2:C45)

Se non è questo quello che ti occorre allora ... chiarisci
Dice il vecchio saggio provare e riprovare è l'unica strada per imparare

Più chiara è la vostra spiegazione
Più immediata sarà la nostra soluzione


. . . . . . . . . .
S.O. W7; Office 2003-10-13-16
Avatar utente
ricky53
Utente Senior
 
Post: 4526
Iscritto il: 11/04/09 19:29
Località: Italia

Re: SOMMATORIA AUTOMATICA

Postdi Franky_Excel » 30/01/17 10:31

ricky53 ha scritto:Ciao,
prima di tutto benvenuto nel nostro forum.

Dovresti spiegare meglio.
Che passi fai per inserire la somma?
Quali celle selezioni e cosa scrivi nella formula

Se intendi utilizzare la funzione "SOMMA" allora la sintassi è

=SOMMA(intervallo di celle da sommare)

Esempio:
=SOMMA(A4:A13)
oppure
=SOMMA(A2:C45)

Se non è questo quello che ti occorre allora ... chiarisci


Ciao Ricky53
l'operatività che utilizzo è esatta, credo nel frattempo di aver identificato il problema.

Ho modificato da "Pannello di Controllo-Opzioni Internazionali e Lingue" la lingua da Italiano a Inglese, quindi Office Excel vede il punto come una anomalia.

Ho fatto una prova di Somma con numeri senza virgola e funziona perfettamente.

Ciao e grazie
Franky
Franky_Excel
Newbie
 
Post: 3
Iscritto il: 29/01/17 10:33

Re: SOMMATORIA AUTOMATICA

Postdi Anthony47 » 30/01/17 11:13

Non e' che Excel vede il "punto" come anomalia, ma se le tue impostazioni dicono che il separatore dei decimali e' la "virgola" (come succede con le impostazioni di default della lingia = Italiano) e poi nelle celle usi il "punto" allora per Excel quelli non sono numeri ma (a seconda delle altre impostazioni) Orari oppure stringhe di testo.

Se a posto con le nuove impostazioni Internazionali? Se No allora spiega come compili le celle e quale formula usi, perche' l'uso del "punto" in ogni caso non giustifica il messaggio "errore nella formula".

Ciao
Avatar utente
Anthony47
Moderatore
 
Post: 17648
Iscritto il: 21/03/06 16:03
Località: Ivrea

Re: SOMMATORIA AUTOMATICA

Postdi Franky_Excel » 30/01/17 11:30

Anthony47 ha scritto:Non e' che Excel vede il "punto" come anomalia, ma se le tue impostazioni dicono che il separatore dei decimali e' la "virgola" (come succede con le impostazioni di default della lingia = Italiano) e poi nelle celle usi il "punto" allora per Excel quelli non sono numeri ma (a seconda delle altre impostazioni) Orari oppure stringhe di testo.

Se a posto con le nuove impostazioni Internazionali? Se No allora spiega come compili le celle e quale formula usi, perche' l'uso del "punto" in ogni caso non giustifica il messaggio "errore nella formula".

Ciao

Ciao Anthony47
ti ringrazio ora è tutto chiaro e okay
Ciao Franky
Franky_Excel
Newbie
 
Post: 3
Iscritto il: 29/01/17 10:33


Torna a Applicazioni Office Windows


Topic correlati a "SOMMATORIA AUTOMATICA":


Chi c’è in linea

Visitano il forum: raimea e 16 ospiti