Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

Funzione se con più condizioni

Vuoi potenziare i tuoi documenti Word? Non sai come si fa una macro in Excel? Devi creare una presentazione in PowerPoint?
Oppure sei passato a OpenOffice e non sei sicuro di come lavorare al meglio?

Moderatori: Anthony47, Flash30005

Funzione se con più condizioni

Postdi alexsp » 25/10/16 22:22

Buonasera, non riesco ad utilizzare la funzione se con più condizioni, in pratica ho un foglio in cui ho ad esempio nella colonna A degli importi, e nella colonna B la causale( prelievo,assegno,contante ecc....), vorrei che in colonna C mi venisse riportato L importo se soddisfa le causali che mi interessano.
Io ho provato mettendo in C :=se(b=prelievo);se(b=contante)............;a). Ma non funziona ho provato anche combinando se(E(b=prelievo);(b=contante)............;a) ma niente, qual è l'errore?

Preciso che sul pc dove sto lavorando c è Office 2003
alexsp
Newbie
 
Post: 2
Iscritto il: 25/10/16 21:58

Sponsor
 

Re: Funzione se con più condizioni

Postdi Anthony47 » 25/10/16 23:35

Ciao alexsp, benvenuto nel forum.
Credo di aver capito che ti interessano piu' di una causale; in questo caso dovresti usare
=SE(O(Condizione1; Condizione2; Condizione3);SeVero;SeFalso)
Esempio:
Codice: Seleziona tutto
=SE(O(B2="Assegno";B2="Contanti");A2;"")


Fai sapere...
Avatar utente
Anthony47
Moderatore
 
Post: 17656
Iscritto il: 21/03/06 16:03
Località: Ivrea

Re: Funzione se con più condizioni

Postdi alexsp » 26/10/16 19:20

Perfetto la formula fa quello che mi serve
alexsp
Newbie
 
Post: 2
Iscritto il: 25/10/16 21:58


Torna a Applicazioni Office Windows


Topic correlati a "Funzione se con più condizioni":


Chi c’è in linea

Visitano il forum: raimea e 48 ospiti