Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

CERCA VERT

Vuoi potenziare i tuoi documenti Word? Non sai come si fa una macro in Excel? Devi creare una presentazione in PowerPoint?
Oppure sei passato a OpenOffice e non sei sicuro di come lavorare al meglio?

Moderatori: Anthony47, Flash30005

CERCA VERT

Postdi scanacc » 25/06/16 16:41

Carissimi ecco il problemetto:
Col. A Col. B
1 Mario
3 Giorgio
4 Enzo
2 Fabio
8 Fabrizio
6 Matteo
5 Stefano
Questo ovviamente per dire che la colonna A non è ordinata dal più piccolo al più grande.
Cerco una FORMULA (non una MACRO) che mi permetta di effettuare la funzione di cerca verticale lasciando la colonna A e B intatte

Grazie 1000 per la risposta che saprete darmi.
Saluti cari
scanacc
Utente Junior
 
Post: 58
Iscritto il: 06/12/15 10:30

Sponsor
 

Re: CERCA VERT

Postdi alfrimpa » 25/06/16 21:31

Ciao Scanacc

Non capisco dove sia il problema.

Se scrivi in altra cella

Codice: Seleziona tutto
=CERCA.VERT(D1;A1:B7;2;Falso)


e in D1 scrivi 1 verrà restituito Mario, se scrivi 8 Fabrizio e così via.

Ovviamente sempre che abbia capito bene il tuo quesito.
Alfredo

Win7 + Office 2007
Avatar utente
alfrimpa
Utente Senior
 
Post: 841
Iscritto il: 30/12/13 17:01
Località: Napoli

Re: CERCA VERT

Postdi scanacc » 26/06/16 08:52

FUNZIONA PERFETTAMENTE!
Grazie
scanacc
Utente Junior
 
Post: 58
Iscritto il: 06/12/15 10:30


Torna a Applicazioni Office Windows


Topic correlati a "CERCA VERT":


Chi c’è in linea

Visitano il forum: Nessuno e 11 ospiti