Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

sottrazione con excell

Vuoi potenziare i tuoi documenti Word? Non sai come si fa una macro in Excel? Devi creare una presentazione in PowerPoint?
Oppure sei passato a OpenOffice e non sei sicuro di come lavorare al meglio?

Moderatori: Anthony47, Flash30005

sottrazione con excell

Postdi claud » 18/05/16 21:34

Buonasera, mi son bloccato su un operazione che dovrebbe essere semplice:
Dovrei sottrarre i valori contenuti in due celle A1 e B1 in modo tale che se A1>B1 l'operazione fosse A1-B1, mentre se A1<B1 l'operazione fosse B1-A1, scrivendo il valore in C1...una funzione nidificata credo.
ringrazo x la cortesia.
claud
Utente Junior
 
Post: 10
Iscritto il: 03/02/12 16:52

Sponsor
 

Re: sottrazione con excell

Postdi barbagianni62 » 18/05/16 22:35

Ciao, penso che così funzioni...
=SE(A1>B1;(A1-B1);(B1-A1))
naturalmente scrivi la formula nella cella C1
Notte!!
barbagianni62
Utente Junior
 
Post: 22
Iscritto il: 10/09/12 11:12

Re: sottrazione con excell

Postdi wallace&gromit » 19/05/16 07:40

ciao,
[leggere con tono da professorino] in matematica questo si chiama valore assoluto [fine tono da professorino].
In excel si risolve così:
Codice: Seleziona tutto
ASS(A1-B1)
stato 2014: Office2003/2013 su win7
Avatar utente
wallace&gromit
Utente Senior
 
Post: 1421
Iscritto il: 16/01/12 14:21

Re: sottrazione con excell

Postdi claud » 19/05/16 19:45

grazioe ad entrambi...
claud
Utente Junior
 
Post: 10
Iscritto il: 03/02/12 16:52

Re: sottrazione con excell

Postdi barbagianni62 » 20/05/16 14:54

wallace&gromit ha scritto:ciao,
[leggere con tono da professorino] in matematica questo si chiama valore assoluto [fine tono da professorino].
In excel si risolve così:
Codice: Seleziona tutto
ASS(A1-B1)


ACCIDENTI...wallace!! Per una volta che trovo la risposta a qualcosa, mi bruci in questa maniera.
:lol: :lol: :lol: [SCHERZO]
Comunque sei MOLTO ok!!
un saluto
Gianni.
barbagianni62
Utente Junior
 
Post: 22
Iscritto il: 10/09/12 11:12

Re: sottrazione con excell

Postdi wallace&gromit » 21/05/16 22:51

Oh tranquillo che ne ho prese anche io un bel po' di "scottature" dai maghi di formule e macro che girano su questo forum. Pian pianino, comunque, si impara.
stato 2014: Office2003/2013 su win7
Avatar utente
wallace&gromit
Utente Senior
 
Post: 1421
Iscritto il: 16/01/12 14:21


Torna a Applicazioni Office Windows


Topic correlati a "sottrazione con excell":


Chi c’è in linea

Visitano il forum: Nessuno e 7 ospiti

cron