Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

MACRO PER INSERIRE UNA FORMULA CON CRITERIO MODIFICABILE

Vuoi potenziare i tuoi documenti Word? Non sai come si fa una macro in Excel? Devi creare una presentazione in PowerPoint?
Oppure sei passato a OpenOffice e non sei sicuro di come lavorare al meglio?

Moderatori: Anthony47, Flash30005

MACRO PER INSERIRE UNA FORMULA CON CRITERIO MODIFICABILE

Postdi pisciotta87 » 08/04/16 17:14

Ciao a tutti,
Premetto che sono quasi del tutto ignorante con VB.
Vorrei inserire in excel un bottone che mi dia la seguente formula: SOMMA.SE($D$3:$D$33;"...";$E$3:$E$33)
la formula va inserita in modo sequenziale nella stessa colonna...il criterio è il nome del cliente che deve essere impostato ogni volta che si clicca sul suddetto bottone.
Spero di essere stato chiaro.
pisciotta87
Newbie
 
Post: 1
Iscritto il: 10/12/10 16:40

Sponsor
 

Re: MACRO PER INSERIRE UNA FORMULA CON CRITERIO MODIFICABILE

Postdi Marius44 » 09/04/16 06:51

puoi farlo anche senza macro.
inserisci questo codice in B3 : =SOMMA.SE(D3:D33;A3;E3:E33)
ovviamente in A3 metti il nome i cui dati vuoi sommare.
Se vuoi per forza farlo con una macro, usa il registratore e vedi cosa ne esce fuori.

Fai sapere. Ciao,
Mario
Marius44
Utente Senior
 
Post: 142
Iscritto il: 07/09/15 22:00


Torna a Applicazioni Office Windows


Topic correlati a "MACRO PER INSERIRE UNA FORMULA CON CRITERIO MODIFICABILE":


Chi c’è in linea

Visitano il forum: Nessuno e 15 ospiti