Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

contare univocamente un'occorrenza rispetto a condizioni

Vuoi potenziare i tuoi documenti Word? Non sai come si fa una macro in Excel? Devi creare una presentazione in PowerPoint?
Oppure sei passato a OpenOffice e non sei sicuro di come lavorare al meglio?

Moderatori: Anthony47, Flash30005

contare univocamente un'occorrenza rispetto a condizioni

Postdi Alunna » 24/03/16 22:30

Ciao a tutti...
grazie ad altri post di Canapone e Anthony, ho recuperato e adattato alle mie esigenze la formula sottostante, che mi sembra di capire faccia quanto mi serve:
contare una sola volta il dato presente nella colonna A (nell'intervallo A2:A100) se vengono rispettate contemporaneamente le due condizioni presenti nelle colonne J ed I
Codice: Seleziona tutto
=SOMMA(SE(FREQUENZA(SE($J$2:$J$9=$N$2;SE($I$2:$I$9=$N$3;CONFRONTA($A$2:$A$9;$A$2:$A$9;0)));RIF.RIGA(J2:J9)-1);1;0))

CTRL+Maiusc+Invio

Potreste spiegarmi la logica nel costruirla?
Vorrei essere minimamente autonoma... e quando mi sembra di averci capito qualcosa ecco che "partorite" una formula che mi spiazza totalmente :o :eeh:

Grazie della pazienza... ;)
Alunna
Utente Junior
 
Post: 18
Iscritto il: 21/10/15 11:01

Sponsor
 

Re: contare univocamente un'occorrenza rispetto a condizioni

Postdi Anthony47 » 25/03/16 21:06

Premesso che certamente quella formula te l'ha suggerita canapone e non io (io mi fermo prima, ah ha), trovi la teoria qui:
https://support.office.com/it-it/articl ... 1d1efde950

Ciao
Anthony
Win7 + Office 2010 Ita; Win 7 + Office 2013 Ita
Xp + Office 2003 Ita
E voi cosa usate? (per istruzioni vedere viewtopic.php?f=26&t=97449)
Avatar utente
Anthony47
Moderatore
 
Post: 13892
Iscritto il: 21/03/06 16:03
Località: Ivrea


Torna a Applicazioni Office Windows


Topic correlati a "contare univocamente un'occorrenza rispetto a condizioni":


Chi c’è in linea

Visitano il forum: Nessuno e 11 ospiti