Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

[Excel] Duplicazione alternata colonne

Vuoi potenziare i tuoi documenti Word? Non sai come si fa una macro in Excel? Devi creare una presentazione in PowerPoint?
Oppure sei passato a OpenOffice e non sei sicuro di come lavorare al meglio?

Moderatori: Anthony47, Flash30005

[Excel] Duplicazione alternata colonne

Postdi Mariottide » 02/12/15 16:40

Ciao, sapreste aiutarmi in questo forse semplice problema?
Ho un foglio di calcolo standard, con le colonne A|B|C|D...e via dicendo; vorrei duplicare le colonne in modo da avere A|A|B|B|C|C|....

Grazie per ogni eventuale aiuto
Mariottide
Utente Junior
 
Post: 12
Iscritto il: 16/09/12 11:16

Sponsor
 

Re: [Excel] Duplicazione alternata colonne

Postdi CANAPONE » 02/12/15 16:49

Ciao,

supponiamo che i dati comincino nella cella A2 del foglio1

Nel foglio2 adattandone i riferimenti di colonna (sono evidenziati in grassetto) copia

=INDICE(Foglio1!$A2:$AZ2;INT((RIF.COLONNA(A$1)+1)/2))

e trascina la formula in basso e a destra.

Spero sia d'aiuto
---------------
Excel 2004 su Mac
Excel 2010 su Windows 8
CANAPONE
Utente Senior
 
Post: 425
Iscritto il: 22/11/10 15:43
Località: Firenze

Re: [Excel] Duplicazione alternata colonne

Postdi Mariottide » 02/12/15 20:14

Funziona perfettamente, grazie 1000!
Mariottide
Utente Junior
 
Post: 12
Iscritto il: 16/09/12 11:16


Torna a Applicazioni Office Windows


Topic correlati a "[Excel] Duplicazione alternata colonne":


Chi c’è in linea

Visitano il forum: Zer0Kelvin e 17 ospiti