Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

Asta Fantacalcio Aiuto

Vuoi potenziare i tuoi documenti Word? Non sai come si fa una macro in Excel? Devi creare una presentazione in PowerPoint?
Oppure sei passato a OpenOffice e non sei sicuro di come lavorare al meglio?

Moderatori: Anthony47, Flash30005

Asta Fantacalcio Aiuto

Postdi paolino791 » 21/08/15 11:54

Salve a tutti, vorrei chiedervi un aiuto su questo foglio excel che sto cercando di creare..In pratica da una tabella dati con tutti i giocatori nel foglio "Giocatori" una volta inserito la "squadrafanta"(la squadra che si è aggiudicata quel giocatore) mi deve restituire una tabella più piccola nel foglio "Squadre" con la formazione completa dei giocatori che ho preso. Senza codice vba perchè devo far partire questo foglio dal tablet durante l'asta..Grazie mille a chiunque ci provi anche! https://drive.google.com/file/d/0B1yxqJ ... sp=sharing
paolino791
Utente Junior
 
Post: 25
Iscritto il: 01/05/12 07:44

Sponsor
 

Re: Asta Fantacalcio Aiuto

Postdi wallace&gromit » 24/08/15 17:04

ciao,
mi frulla per la testa che esiste una soluzione migliore, perciò aspettavo che intervenisse qualcuno, in assenza di aiuti ti propongo la mia, poi vediamo come migliorarla.
In B2 del foglio "Squadre" inserisci questa formula:
Codice: Seleziona tutto
=INDICE(Giocatori!E:E;PICCOLO(SE(Giocatori!$A:$A=Squadre!$A$1;RIF.RIGA(Giocatori!$A:$A);10000);$A2))
è una formula matriciale, per funzionare quando la inserisci o modifichi devi sempre premere Ctrl+Maiusc+Enter e non solo enter.
Copi poi in basso fino a riga 29.
Nelle celle ti appariranno le squadre dei giocatori "comprati" dal nominativo inserito in A1 (fino a che sono meno di 28 appariranno uno o più valori nulli).

In seguito copi la formula e la incolli nelle colonne adiacenti e modifichi la prima parte (dove c'è scritto ...Giocatori!E:E...) sostituendo ad E la colonna richiesta (p. es. per il ruolo sarà ...Giocatori!C:C...) e premi Ctrl+Maiusc+Enter
stato 2014: Office2003/2013 su win7
Avatar utente
wallace&gromit
Utente Senior
 
Post: 1420
Iscritto il: 16/01/12 14:21


Torna a Applicazioni Office Windows


Topic correlati a "Asta Fantacalcio Aiuto":


Chi c’è in linea

Visitano il forum: Nessuno e 15 ospiti