Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

se >90

Vuoi potenziare i tuoi documenti Word? Non sai come si fa una macro in Excel? Devi creare una presentazione in PowerPoint?
Oppure sei passato a OpenOffice e non sei sicuro di come lavorare al meglio?

Moderatori: Anthony47, Flash30005

se >90

Postdi giorgioa » 12/05/15 10:57

Salve,

aiuto per un calcolo.
Ad esempio: b$1=84; $a2=89; numerofisso=10; primo divisore=5; secondo divisore=3; somma finale=<91
(((b$1*$a2*10)/5)/3)=4984;
per far rientrare il numero a <91 ho dovuto sottrarre tante volte 90 perchè il 4984 rientrasse a <91.
quindi il risultato finale è = 34
Altro esempio(((12*20*10)/5/3)=160 -90 =70
In questa formula ho usato i numeri invece del contenuto delle celle b$1 e $a2.
la formula sarà distribuita a destra e in giù.

Grazie dell'aiuto.
giorgioa
Utente Senior
 
Post: 544
Iscritto il: 16/04/12 15:00

Sponsor
 

Re: se >90

Postdi wallace&gromit » 12/05/15 13:20

non sono sicuro che sia questo che ti serve, prova con:
Codice: Seleziona tutto
=RESTO(((B$1*$A2*10)/5)/3;90)
stato 2014: Office2003/2013 su win7
Avatar utente
wallace&gromit
Utente Senior
 
Post: 1420
Iscritto il: 16/01/12 14:21

Re: se >90

Postdi giorgioa » 12/05/15 13:51

Salve,

la formula in se va bene,
c'è solo un particolare che se il risultato = 90
mi da 0 (zero).
esempio se scrivo (((90*84*10)/5)/3)=5040 e deve dare <91 cioè 90

Ciao
giorgioa
Utente Senior
 
Post: 544
Iscritto il: 16/04/12 15:00

Re: se >90

Postdi giorgioa » 12/05/15 14:12

Ciao Wallace,

ho riflettuto e penso di aver risolto il caso per dare 90 e non 0
ho aggiunto alla tua formula un se:
=SE(RESTO(((C$1*$B93*10)/5)/3;90)=0;90;RESTO(((C$1*$B93*10)/5)/3;90))

a meno che non hai una soluzione più elegante, più di questo non so fare.

Ciao
giorgioa
Utente Senior
 
Post: 544
Iscritto il: 16/04/12 15:00

Re: se >90

Postdi giorgioa » 13/05/15 05:39

Salve Wallace e buona giornata,

[ RISOLTO]

Grazie dell'aiuto, alla prossima.

Ciao
giorgioa
Utente Senior
 
Post: 544
Iscritto il: 16/04/12 15:00


Torna a Applicazioni Office Windows

Chi c’è in linea

Visitano il forum: Nessuno e 14 ospiti