Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

excell riempire celle

Vuoi potenziare i tuoi documenti Word? Non sai come si fa una macro in Excel? Devi creare una presentazione in PowerPoint?
Oppure sei passato a OpenOffice e non sei sicuro di come lavorare al meglio?

Moderatori: Anthony47, Flash30005

excell riempire celle

Postdi logiannis » 29/03/15 17:56

ciao a tutti,
sono un nuovo iscritto e vorrei chiedere il vostro aiuto circa un problema che sto riscontrando su un format Excell.
avrei necessita di far colorare le celle che contengono dei numeri fino al raggiungimento di un determinato valore che è in un'altra cella. cerco di fare un esempio.
nelle celle che vanno da A1 a P1 vengono impostati dei numeri tramite un collegamento, quindi questi numeri non sono sempre gli stessi. nella cella R1 sempre tramite collegamento viene inserito un'altro numero, come posso far si che le celle che vanno da A1 ad P1 si colorino solo fino al valore di R1?

Codice: Seleziona tutto
A1  B1  C1  D1   E1   F1   G1 ecc.....                             P1      R1
10  2   5   10   4    3    7    8   10   12   4                     5      28

in questo caso vorrei colorare solo da A1 a D1, ovviamente per difetto.
se invece il valore di R1 fosse 40 vorrei colorare fino a F1 e così via.

pensate si possa fare?
grazie a quanti potrebbero aiutarmi,
Buona vita a tutti.
logiannis
Newbie
 
Post: 1
Iscritto il: 28/03/15 19:58

Sponsor
 

Re: excell riempire celle

Postdi ricky53 » 30/03/15 00:07

Ciao,
prova con la formattazione condizionale:
1. Seleziona l'intervallo "A1:P1"
2. nella condizione 1 della formattazione condizionale seleziona "la formula è" e copia la formula seguente
Codice: Seleziona tutto
=SOMMA($A1:A1)<=$R1
Dice il vecchio saggio provare e riprovare è l'unica strada per imparare

Più chiara è la vostra spiegazione
Più immediata sarà la nostra soluzione


. . . . . . . . . .
S.O. W7; Office 2003-10-13-16
Avatar utente
ricky53
Utente Senior
 
Post: 4223
Iscritto il: 11/04/09 19:29
Località: Italia


Torna a Applicazioni Office Windows


Topic correlati a "excell riempire celle":


Chi c’è in linea

Visitano il forum: salatony e 6 ospiti