Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

[Excel 2010] Sostituire un valore e copiare gli altri

Vuoi potenziare i tuoi documenti Word? Non sai come si fa una macro in Excel? Devi creare una presentazione in PowerPoint?
Oppure sei passato a OpenOffice e non sei sicuro di come lavorare al meglio?

Moderatori: Anthony47, Flash30005

[Excel 2010] Sostituire un valore e copiare gli altri

Postdi damage » 05/02/15 12:30

Ciao, avrei bisogno di aiuto per una formula.
Allora, ho una colonna (A). Le celle della colonna possono contenere uno di questi tre valori : 1 X 2
Mi serve una formula che copi sulla colonna B i valori 1 e 2 , e sostituisca X con il valore 1,5
Es.
Colonna A
1
2
X
Colonna B
1
2
1,5

Tenete presente che le celle della colonna A possono contenere anche degli spazi vuoti prima o dopo i valori 1, X o 2
Grazie mille
damage
Utente Junior
 
Post: 14
Iscritto il: 05/02/15 12:02

Sponsor
 

Re: [Excel 2010] Sostituire un valore e copiare gli altri

Postdi alfrimpa » 05/02/15 12:50

Ciao

Forse la faccio troppo semplice e sempre che abbia capito bene ma prova così in B1 metti

=SE(O(A1=1;A1=2);A1;1,5) e ricopi in basso.

Ho provato anche a mettere degli spazi e non sembra diano fastidio.

Spero sia utile.

Alfredo
Alfredo

Win7 + Office 2007
Avatar utente
alfrimpa
Utente Senior
 
Post: 840
Iscritto il: 30/12/13 17:01
Località: Napoli

Re: [Excel 2010] Sostituire un valore e copiare gli altri

Postdi damage » 05/02/15 14:33

Funziona perfettamente :)

Grazie mille per l'aiuto !
damage
Utente Junior
 
Post: 14
Iscritto il: 05/02/15 12:02

Re: [Excel 2010] Sostituire un valore e copiare gli altri

Postdi alfrimpa » 05/02/15 14:41

Accidenti non credevo :)

Grazie del riscontro.

Alfredo
Alfredo

Win7 + Office 2007
Avatar utente
alfrimpa
Utente Senior
 
Post: 840
Iscritto il: 30/12/13 17:01
Località: Napoli


Torna a Applicazioni Office Windows


Topic correlati a "[Excel 2010] Sostituire un valore e copiare gli altri":


Chi c’è in linea

Visitano il forum: Zer0Kelvin e 11 ospiti