Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

confronto tra due colonnee inserimento dato

Vuoi potenziare i tuoi documenti Word? Non sai come si fa una macro in Excel? Devi creare una presentazione in PowerPoint?
Oppure sei passato a OpenOffice e non sei sicuro di come lavorare al meglio?

Moderatori: Anthony47, Flash30005

confronto tra due colonnee inserimento dato

Postdi libraio » 23/11/14 17:09

Ciao a tutti, temo di essermi impantanato con una funzione apparentemente semplice...
Il dato contenuto in Foglio2 cella B2 è uguale in Foglio3 Colonna A; in foglio2 cella C2 devo inserire il dato contenuto in Foglio 3 colonna C.
Spero di non essermi incartato anche nella spiegazione!...
Grazie per l'aiuto
libraio
Utente Senior
 
Post: 211
Iscritto il: 04/01/10 20:31

Sponsor
 

Re: confronto tra due colonnee inserimento dato

Postdi Zer0Kelvin » 23/11/14 18:04

Ciao.
libraio ha scritto:Spero di non essermi incartato anche nella spiegazione!...

...temo di sì, purtroppo ;)
Proviamo a ricapitolare:
-hai due fogli: Foglio2, Foglio3
-in Foglio2 colonna B hai dei valori e in Foglio3 hai una tabella
-vorresti che, inserendo un valore in foglio2 colonna B, venisse controllata la corrispondenza fra il valore inserito ed i valori in Foglio3 colonna A
-se la corrispondenza esiste, in foglio2 colonna C deve essere inserito il corrispondente valore di Foglio3 colonna C
Apparentemente, tutto ciò di cui hai bisogno è un Cerca.Vert
Supponendo che il tuo elenco in foglio3 si in A1:C10, inserisci questa formula nella cella C2 di foglio2
Codice: Seleziona tutto
=SE(VAL.ERRORE(CERCA.VERT(B2;Foglio3!A1:C10;3;FALSO));"";CERCA.VERT(B2;Foglio3!A1:C10;3;FALSO))

Sostituisci A1:C10 con l'effettivo intervallo che contiene la tabella in Foglio3.
[Win7,Office2010]
Condividere la conoscenza aumenta la ricchezza di tutti(Z0°K)
Dai ad un uomo un pesce e lo avrai sfamato per un giorno;insegnagli a pescare e lo avrai sfamato per sempre(Confucio)
Il sonno della ragione genera mostri(Francisco Goya)
Avatar utente
Zer0Kelvin
Utente Senior
 
Post: 305
Iscritto il: 08/04/12 11:23

Re: confronto tra due colonnee inserimento dato

Postdi libraio » 23/11/14 18:32

Esattamente quello che cercavo.
Grazi, siete insostituibili!
libraio
Utente Senior
 
Post: 211
Iscritto il: 04/01/10 20:31


Torna a Applicazioni Office Windows


Topic correlati a "confronto tra due colonnee inserimento dato":


Chi c’è in linea

Visitano il forum: Nessuno e 9 ospiti