Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

Ancora io con Outlook 2010

Vuoi potenziare i tuoi documenti Word? Non sai come si fa una macro in Excel? Devi creare una presentazione in PowerPoint?
Oppure sei passato a OpenOffice e non sei sicuro di come lavorare al meglio?

Moderatori: Anthony47, Flash30005

Ancora io con Outlook 2010

Postdi gimart » 07/11/14 20:09

Sto cominciando ad odiare questo programma :) . Si tratta di questo: da qualche giorno non vengono visualizzate le immagini contenute nel testo delle email. Al loro posto c'è un quadratino con una crocetta rossa che, però, anche se dice "scarica immagini", è un link al sito del mittente. Un esempio è l'email che ricevo ogni giorno dal sito http://www.santiebeati.it (che volete, noi meridionali ci teniamo a ricevere gli auguri per l'onomastico :) ), nella quale prima compariva l'immagine del santo del giorno ed ora non c'è più. Altro sito è Amazon, ma lo fa con tutti. Non sono riuscito in nessun modo, frugando nelle opzioni di Outlook, a ripristinare la situazione. Qualcuno può aiutarmi? Grazie.
P.S. Come antivirus uso Awast e come anti firewall quello di Windows 7.
gimart
Win 10 and Office 2010
Avatar utente
gimart
Utente Senior
 
Post: 720
Iscritto il: 21/02/10 12:09

Sponsor
 

Re: Ancora io con Outlook 10

Postdi davide72 » 07/11/14 21:02

dovresti vedere nelle opzioni > protezione o sicurezza > download >e controllare che non ci siano spunte per il blocca immagini e altri contenuti nella posta html
Avatar utente
davide72
Utente Senior
 
Post: 5583
Iscritto il: 10/06/14 22:01

Re: Ancora io con Outlook 10

Postdi gimart » 07/11/14 21:44

Troppo facile. L'ho fatto ma non ho trovato niente :(
gimart
Win 10 and Office 2010
Avatar utente
gimart
Utente Senior
 
Post: 720
Iscritto il: 21/02/10 12:09

Re: Ancora io con Outlook 10

Postdi davide72 » 07/11/14 21:52

ci credo che non hai trovato niente, quella è la procedura di esempio per windows mail, quindi anche per outlook ci deve essere qualcosa piu o meno simile , in caso contrario controlla nelle impostazioni scansione mail di avast
Avatar utente
davide72
Utente Senior
 
Post: 5583
Iscritto il: 10/06/14 22:01

Re: Ancora io con Outlook 10

Postdi davide72 » 07/11/14 21:57

Avatar utente
davide72
Utente Senior
 
Post: 5583
Iscritto il: 10/06/14 22:01

Re: Ancora io con Outlook 10

Postdi gimart » 07/11/14 22:51

Controllato in Avast ed eseguito la procedura indicata nel link, che, peraltro, è eseguibile fino ad un certo punto. Non cambia.
gimart
Win 10 and Office 2010
Avatar utente
gimart
Utente Senior
 
Post: 720
Iscritto il: 21/02/10 12:09

Re: Ancora io con Outlook 10

Postdi davide72 » 07/11/14 23:05

il passaggio del link sarebbe questo Sblocco del download di immagini per tutti i messaggi provenienti da un indirizzo di posta elettronica o un dominio specifico
Avatar utente
davide72
Utente Senior
 
Post: 5583
Iscritto il: 10/06/14 22:01

Re: Ancora io con Outlook 10

Postdi gimart » 08/11/14 07:28

davide72 ha scritto:il passaggio del link sarebbe questo Sblocco del download di immagini per tutti i messaggi provenienti da un indirizzo di posta elettronica o un dominio specifico

Questo è il settaggio del Centro Protezione di Outlook:

Immagine

E questa è una email tipo:

Immagine

Come vedi, non c'è alcuna possibilità di attivare la visualizzazione delle immagini.
Quella che prima c'era, ora è sostituita da quadratino con la crocetta rossa. Se vi clicchi sopra ti conduce al Sito.
gimart
Win 10 and Office 2010
Avatar utente
gimart
Utente Senior
 
Post: 720
Iscritto il: 21/02/10 12:09

Re: Ancora io con Outlook 10

Postdi gimart » 08/11/14 08:24

Ultimo tentativo: ho reinstallato Outlook, ma nulla è cambiato. Ho poi controllato le impostazioni del Centro Protezione: sono esattamente le stesse di un altro pc dove l'inconveniente non si verifica. Però su quest'ultimo c'è un altro antivirus. Potrebbe essere questa la causa?
gimart
Win 10 and Office 2010
Avatar utente
gimart
Utente Senior
 
Post: 720
Iscritto il: 21/02/10 12:09

Re: Ancora io con Outlook 10

Postdi davide72 » 08/11/14 09:43

ma quando hai disinstallato outlook , ti sei ricordato ri rimuovere anche l' account e poi ricrearlo nella nuova reinstallazione?
prova a disattivare avast dai servizi di msconfig

quando ricevi la mail , devi fare clic destro sull' elemento bloccato e aggiungere il mittente o il dominio alla lista attendibili
Avatar utente
davide72
Utente Senior
 
Post: 5583
Iscritto il: 10/06/14 22:01

Re: Ancora io con Outlook 10

Postdi gimart » 08/11/14 10:27

davide72 ha scritto:ma quando hai disinstallato outlook , ti sei ricordato ri rimuovere anche l' account e poi ricrearlo nella nuova reinstallazione?
prova a disattivare avast dai servizi di msconfig

quando ricevi la mail , devi fare clic destro sull' elemento bloccato e aggiungere il mittente o il dominio alla lista attendibili


Non l'ho disinstallato, ho soltanto reinstallato il software su quello esistente. Ho molta paura di perdere le cartelle di lavoro della posta.
Posso, però, copiare i file *.pst degli account e poi ricopiarli al posto di quelli nuovi. Ci debbo pensare un pò. Appena ho un pò di tempo magari lo faccio.
Circa, poi, il cliccare con il tasto destro sull'elemento bloccato, mi compaiono solo due opzioni: "Copia" e "Salva come immagine"
Ultima modifica di gimart su 08/11/14 10:30, modificato 1 volte in totale.
gimart
Win 10 and Office 2010
Avatar utente
gimart
Utente Senior
 
Post: 720
Iscritto il: 21/02/10 12:09

Re: Ancora io con Outlook 10

Postdi davide72 » 08/11/14 10:30

devi solo rimuovere il tuo account fastweb dalle impostazioni , riavviare il pc e ricrearlo, le cartelle locali restano intatte
Avatar utente
davide72
Utente Senior
 
Post: 5583
Iscritto il: 10/06/14 22:01

Re: Ancora io con Outlook 2010

Postdi Anthony47 » 08/11/14 17:25

Uso OL2013, e il comportamento che osservo e' questo, usando come esempio mail provenienti da facebook:

1) per impostazioni predefinite, le immagini non vengono scaricate, e quindi vedo
Immagine
free image upload

2) se clicco sulla riga informativa ho le seguenti opzioni
Immagine
invia immagini

3) scegliendo "Scarica immagini" vedo questo
Immagine
free image upload
(cioe' visualizzo le immagini altrimenti nascoste da segnaposto)

Se al punto 3 scelgo "Aggiungi mittente all' elenco dei Mittenti attendibili" allora tutte le mail che arrivano da quello stesso Mittente scaricheranno le immagini automaticamente.

Dalla situazione mostrata nella prima immagine del tuo messaggio mattutino (http://postimg.org/image/qmcc8cl49/) e' vero che non e' impostato "Non scaricare tutte le immagini", ma il risultato dipendera' allora dall' elenco dei "Mittenti attendibili". In OL2013 l' elenco dei mittenti o domini attendibili puo' essere visualizzato /corretto in Menu /Home /Gruppo elimina /Posta indesiderata /Opzioni di posta elettronica indesiderata, tab Mittenti attendibili (trovi in questo elenco quelli che hai eventualmente impostato al punto 3)

Insomma Outlook ostacola il caricamento di contenuti provenienti da siti internet (e lo fa per proteggere la privacy dell' utente, vedi https://support.office.com/en-us/articl ... -US&ad=US), i caricamenti devono essere autorizzati per ogni indirizzo, o per ogni dominio di mittente (cosa sconsigliabile per domini aperti, quali libero.it o gmail.com)

Spero sia di qualche utilita'.

Ciao
Anthony
Win7 + Office 2010 Ita; Win 7 + Office 2013 Ita
Xp + Office 2003 Ita
E voi cosa usate? (per istruzioni vedere viewtopic.php?f=26&t=97449)
Avatar utente
Anthony47
Moderatore
 
Post: 13895
Iscritto il: 21/03/06 16:03
Località: Ivrea

Re: Ancora io con Outlook 2010

Postdi gimart » 09/11/14 08:29

Anthony scusa, ma la tua risposta non è molto chiara. Le immagini sono troppo invasive. Comunque ho inserito nell'elenco mittenti attendibili da Home>Posta indesiderata ecc., ma le email ricevute questa mattina sono sempre senza le immagini.
gimart
Win 10 and Office 2010
Avatar utente
gimart
Utente Senior
 
Post: 720
Iscritto il: 21/02/10 12:09

Re: Ancora io con Outlook 2010

Postdi Anthony47 » 09/11/14 23:01

Anthony scusa, ma la tua risposta non è molto chiara
Lieto che comunque sei riuscito a decodificarla...

Le immagini sono troppo invasive.
Preferisco mettere sempre le immagini in linea col testo, almeno non mi devo sorbire la pubblicita' equivoca che certi siti propongono nel momento che si va ad espanderle.

Comunque ho inserito nell'elenco mittenti attendibili da Home>Posta indesiderata ecc., ma le email ricevute questa mattina sono sempre senza le immagini
Non ho capito se hai fatto queste impostazioni "oggi" per la prima volta o se le hai fatte gia' ieri con qualche altro risultato.

Inoltre sarebbe utile sapere che cosa succede se nel messaggio informativo (quello che dice che le immagini non sono state scaricate) scegli "Scarica immagini": su quella specifica mail le immagini vengono scaricate o no?

Come ultima prova ti suggerisco di operare tramite tasto destro sul messaggio informativo e scegliere lì "Aggiungi mittente all' elenco dei mittenti attendibili".
Dopo questa operazione, anche altre mail gia' ricevute dallo stesso mittente dovrebbero consentire il download delle immagini.
Tieni anche presente che potrebbe esserci differenza tra visualizzare le mail nella finestra di preview (mail selezionata nell' elenco e visualizzata nel "Riquadro di lettura", se abilitato) e visualizzarle in una finestra di lettura (doppioclick sulla mail selezionata); suggerisco quindi di eseguire le impostazioni dopo aver aperto la mail in una sua finestra.

Ci sono altre impostazioni che in qualche situazione potrebbero condizionare la visualizzazione delle immagini; tra queste un settaggio sulla riduzione della dimensione dei messaggi, che in OL2013 si trova in File /Opzioni /Posta /Formato messaggi, "Riduci la dimensione del messaggio rimuovendo etc etc" (da disabilitare).

Tutto questo al netto di impostazioni che potrebbero essere presenti sul server di posta (nel caso che utilizzi un server aziendale e non di un service provider)

Buona serata.
Anthony
Win7 + Office 2010 Ita; Win 7 + Office 2013 Ita
Xp + Office 2003 Ita
E voi cosa usate? (per istruzioni vedere viewtopic.php?f=26&t=97449)
Avatar utente
Anthony47
Moderatore
 
Post: 13895
Iscritto il: 21/03/06 16:03
Località: Ivrea

Re: Ancora io con Outlook 2010

Postdi Flash30005 » 10/11/14 02:50

@gimart

che utilizzo ne fai dell'applicativo di posta, nel tuo caso di Outlook MS ?
Flash
Win7 + Office 2010 Ita
"Fotografica" al servizio dell'immagine

Ottime opportunità di lavoro (part-time o full-time) con guadagni immediati. Info in MP
Avatar utente
Flash30005
Moderatore
 
Post: 8460
Iscritto il: 27/09/07 11:44
Località: Roma +o-

Re: Ancora io con Outlook 2010

Postdi gimart » 10/11/14 06:54

Scusatemi, questo problema passa, per il momento, in secondo piano . Ora ne ho un altro, ben più importante, che ho esposto in "Assistenza Hardware".
gimart
Win 10 and Office 2010
Avatar utente
gimart
Utente Senior
 
Post: 720
Iscritto il: 21/02/10 12:09

Re: Ancora io con Outlook 2010

Postdi gimart » 11/11/14 11:34

Flash30005 ha scritto:@gimart

che utilizzo ne fai dell'applicativo di posta, nel tuo caso di Outlook MS ?

Flash non ho capito bene cosa mi chiedi. Outlook ovviamente mi serve per ricevere la posta elettronica. Cosa altro potrei farci?
gimart
Win 10 and Office 2010
Avatar utente
gimart
Utente Senior
 
Post: 720
Iscritto il: 21/02/10 12:09

Re: Ancora io con Outlook 2010

Postdi gimart » 11/11/14 12:17

Volevo disinstallare Outlook, solo lui, ma pare non sia possibile. Allora, seguendo un consiglio trovato su Internet, ho cancellato il mio account di posta e l'ho rifatto usando le stesse identiche impostazioni del precedente che conservo memorizzate. Conclusione: peggio di prima: non solo le immagini non si vedono, ma non ricevo la posta al mio indirizzo, ma su pop.fastwebnet.it.
gimart
Win 10 and Office 2010
Avatar utente
gimart
Utente Senior
 
Post: 720
Iscritto il: 21/02/10 12:09

Re: Ancora io con Outlook 2010

Postdi davide72 » 11/11/14 12:24

hai messo la porta 587 per il server smtp e autenticazione server necessaria?
Avatar utente
davide72
Utente Senior
 
Post: 5583
Iscritto il: 10/06/14 22:01

Prossimo

Torna a Applicazioni Office Windows


Topic correlati a "Ancora io con Outlook 2010":


Chi c’è in linea

Visitano il forum: Marius44 e 13 ospiti