Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

[excel] rango in base al mese

Vuoi potenziare i tuoi documenti Word? Non sai come si fa una macro in Excel? Devi creare una presentazione in PowerPoint?
Oppure sei passato a OpenOffice e non sei sicuro di come lavorare al meglio?

Moderatori: Anthony47, Flash30005

[excel] rango in base al mese

Postdi marcoc » 02/09/14 15:30

ciao a tutti

in colonna A ho il mese e l'anno di riferimento dei dati della colonna B.
cerco una formula nella colonna C che mi dia il rango decrescente dei valori, in base al mese stesso.

tipo

col.A / col.B / col C
data / valori / rango
lug14 / 10 / 2
lug14 / 9 / 3
lug14 / 11 / 1
ago14 / 5 / 1
ago14 / 4 / 2
ago14 / 3 / 3

sapete aiutarmi?
Avatar utente
marcoc
Utente Senior
 
Post: 216
Iscritto il: 22/03/07 21:58
Località: Nerviano

Sponsor
 

Re: [excel] rango in base al mese

Postdi Anthony47 » 02/09/14 23:25

Prova in C2
Codice: Seleziona tutto
=MATR.SOMMA.PRODOTTO(--(MESE(A2)=MESE($A$2:$A$100));--($B$2:$B$100>B2))+1
Poi copia verso il basso.

Ciao
Anthony
Win7 + Office 2010 Ita; Win 7 + Office 2013 Ita
Xp + Office 2003 Ita
E voi cosa usate? (per istruzioni vedere viewtopic.php?f=26&t=97449)
Avatar utente
Anthony47
Moderatore
 
Post: 13892
Iscritto il: 21/03/06 16:03
Località: Ivrea

Re: [excel] rango in base al mese

Postdi marcoc » 03/09/14 21:33

ok, perfetto, grazie!!
Avatar utente
marcoc
Utente Senior
 
Post: 216
Iscritto il: 22/03/07 21:58
Località: Nerviano


Torna a Applicazioni Office Windows


Topic correlati a "[excel] rango in base al mese":


Chi c’è in linea

Visitano il forum: Nessuno e 7 ospiti