Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

Doppio =(INDICE(;CONFRONTA())

Vuoi potenziare i tuoi documenti Word? Non sai come si fa una macro in Excel? Devi creare una presentazione in PowerPoint?
Oppure sei passato a OpenOffice e non sei sicuro di come lavorare al meglio?

Moderatori: Anthony47, Flash30005

Doppio =(INDICE(;CONFRONTA())

Postdi Sasyjoe » 28/08/14 11:34

Ciao ragazzi

Ho una tabella e devo trovare tramite UNA FORMULA dei dati (sempre numeri) all'interno della tabella.

La tabella è cosi settata

da a2 a a10 ho nomi città
Da b1 a J1 ho nomi persone

da b2 a j10 ho i dati (numeri)

in b12 scrivo nome città da cercare ed in c12 scrivo nome persone da cercare. Vorrei ottenere il dato che cerco in base alle variabili b12 e c 12 con una formula.

Se possibile vorrei un doppio =(INDICE(;CONFRONTA()) perchè con cerca vert edcerca orizz avvolte ho problemi.

ciaooo
Sasyjoe
Utente Senior
 
Post: 404
Iscritto il: 04/05/12 13:27

Sponsor
 

Re: Doppio =(INDICE(;CONFRONTA())

Postdi ricky53 » 28/08/14 11:58

Ciao,
c'eri arrivato dovevi solo applicare .... in modo appropriato la funzione "INDICE".

Prova con
Codice: Seleziona tutto
=INDICE($B$2:$J$10; CONFRONTA(A12; $A$2:$A$10;0); CONFRONTA(B12; $B$1:$J$1;0))
Dice il vecchio saggio provare e riprovare è l'unica strada per imparare

Più chiara è la vostra spiegazione
Più immediata sarà la nostra soluzione


. . . . . . . . . .
S.O. W7; Office 2003-10-13-16
Avatar utente
ricky53
Utente Senior
 
Post: 4223
Iscritto il: 11/04/09 19:29
Località: Italia

Re: Doppio =(INDICE(;CONFRONTA())

Postdi Sasyjoe » 08/09/14 11:21

PERFETTA! sei grande
Sasyjoe
Utente Senior
 
Post: 404
Iscritto il: 04/05/12 13:27


Torna a Applicazioni Office Windows


Topic correlati a "Doppio =(INDICE(;CONFRONTA())":


Chi c’è in linea

Visitano il forum: patel e 39 ospiti