Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

Excel: formula condizionata

Vuoi potenziare i tuoi documenti Word? Non sai come si fa una macro in Excel? Devi creare una presentazione in PowerPoint?
Oppure sei passato a OpenOffice e non sei sicuro di come lavorare al meglio?

Moderatori: Anthony47, Flash30005

Excel: formula condizionata

Postdi franco11 » 09/08/14 11:11

Ho necessità che in una cella venga visualizzato il risultato di una formula solo se è verificata una condizione iniziale, altrimenti se la condizione iniziale non è verificata, la cella deve visualizzare 0.
la sintassi suggerita dalla guida Microsoft è:
=SE(verifica_logica,valore_se_vero,valore_se_falso)

In sostanza nel campo valore_se_vero devo inserire una formula matematica. Sapete dirmi come si fa?
Ho provato a mettere il simbolo = con la formula ma mi da errore; ho provato a racchiudere la formula tra apici e mi da errore :undecided:
Grazie a tutti
franco11
Utente Junior
 
Post: 70
Iscritto il: 17/01/14 14:10

Sponsor
 

Re: Excel: formula condizionata

Postdi ninai » 09/08/14 16:11

Ciao
secondo me, senza = e senza apici (gli apici solo se ti riferisci ad un testo)
esempio:
se la condizione è: B1="ok"
la formula è: =10*C10/2*B40
La tua diventa: =SE(B1="ok";10*C10/2*B40;0)

nel caso spesifico puoi anche evitare il SE()
=(B1="ok")*(10*C10/2*B40)
w8 + Office 2010 Ita
ninai
Utente Senior
 
Post: 271
Iscritto il: 12/06/13 05:23
Località: prov. Messina

Re: Excel: formula condizionata

Postdi franco11 » 12/08/14 09:10

Si può costruire una condizione iniziale del tipo SE (affermazione 1) E (affermazione 2) ?
In caso affermativo, come?
franco11
Utente Junior
 
Post: 70
Iscritto il: 17/01/14 14:10

Re: Excel: formula condizionata

Postdi alfrimpa » 12/08/14 09:33

Ciao

potresti scrivere una formula del genere:

=SE(E(A1="a";B1="a");"vero";"falso")

All'interrno della funzione E inserisci tutte le condizioni che vuoi siano verificate contemporanente.

In questo caso se in a1 ed in b1 c'è la lettera "a" la funz. se risponde VERO altrimenti FALSO

Alfredo
Alfredo

Win7 + Office 2007
Avatar utente
alfrimpa
Utente Senior
 
Post: 841
Iscritto il: 30/12/13 17:01
Località: Napoli

Re: Excel: formula condizionata

Postdi franco11 » 13/08/14 08:40

Grazie.
franco11
Utente Junior
 
Post: 70
Iscritto il: 17/01/14 14:10


Torna a Applicazioni Office Windows


Topic correlati a "Excel: formula condizionata":


Chi c’è in linea

Visitano il forum: Nessuno e 16 ospiti