Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

Convertire giorni Excel

Vuoi potenziare i tuoi documenti Word? Non sai come si fa una macro in Excel? Devi creare una presentazione in PowerPoint?
Oppure sei passato a OpenOffice e non sei sicuro di come lavorare al meglio?

Moderatori: Anthony47, Flash30005

Re: Convertire giorni Excel

Postdi grankio » 04/08/14 08:21

ciao, io ho pensato di scrivere la formula dicendogli di controllare ad esempio D3-D200 cosi se ho più periodi non devo aggiustarla ogni volta ma le vede lui, solo che ho notato che aggiungendo al primo foglio che ho mandato un nuovo periodo (evidenziato) la formula di w&g combacia con il calcolo manuale , ma il calcolo precedente mi sfora di un giorno e penso che dovrebbe combaciare anche quello vi allego il file

http://www.filedropper.com/provacalcoloperiodi_1
Windows 8
Office 2007-2010
grankio
Utente Junior
 
Post: 67
Iscritto il: 02/02/14 14:27

Sponsor
 

Re: Convertire giorni Excel

Postdi grankio » 04/08/14 10:25

riuscite a capire il xke della differenza tra le due date?sbaglio io col calcolo manuale o e la formula

http://www.filedropper.com/prova_6
Windows 8
Office 2007-2010
grankio
Utente Junior
 
Post: 67
Iscritto il: 02/02/14 14:27

Re: Convertire giorni Excel

Postdi wallace&gromit » 04/08/14 11:10

sì, sbagli col calcolo manuale:
la data corretta è 20.08.1989.
È tutto sempre correlato al fatto che devi aggiungere un giorno al calcolo delle differenze.
Per intenderci è il classico caso come quando si fissa un termine tra due settimane che si può anche dire tra 15 giorni (e non 14).
stato 2014: Office2003/2013 su win7
Avatar utente
wallace&gromit
Utente Senior
 
Post: 1420
Iscritto il: 16/01/12 14:21

Re: Convertire giorni Excel

Postdi wallace&gromit » 04/08/14 14:12

rivedendo i tuoi post vedo che ci sono altri problemi (ma nel secondo caso non riesco a vedere le formule nel tuo file esempio, quindi non so cosa sia successo) riassumendo comunque ti posso garantire che la formula funziona ed il range può essere ampliato a volontà:
Codice: Seleziona tutto
=SE(VAL.ERRORE(CONFRONTA(3650;D3:D1000;0)); INDICE(A3:A1000;CONFRONTA(3650;D3:D1000)+1) + (3649-INDICE(D3:D1000;CONFRONTA(3650;D3:D1000)));INDICE(B3:B1000;CONFRONTA(3650;D3:D1000)))
stato 2014: Office2003/2013 su win7
Avatar utente
wallace&gromit
Utente Senior
 
Post: 1420
Iscritto il: 16/01/12 14:21

Precedente

Torna a Applicazioni Office Windows


Topic correlati a "Convertire giorni Excel":


Chi c’è in linea

Visitano il forum: Nessuno e 8 ospiti