Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

formule excel

Vuoi potenziare i tuoi documenti Word? Non sai come si fa una macro in Excel? Devi creare una presentazione in PowerPoint?
Oppure sei passato a OpenOffice e non sei sicuro di come lavorare al meglio?

Moderatori: Anthony47, Flash30005

formule excel

Postdi charlie__00 » 27/05/14 09:49

come faccio a farmi restiture in una cella un valore facendo comparare diversi valori ad esempio:
voglio che una cella mi restituisca uno do questi valori:
-ottimo;
-buono;
-mediocre;
-scarse;

i valori da comparare sono se in una cella il valore è:
- minore di 15000;
- maggiore di 15000 ma inferiore a 25000;
- maggiore di 25000 ma inferiore a 35000;
- maggiore di 35000.
charlie__00
Newbie
 
Post: 5
Iscritto il: 27/05/14 09:23

Sponsor
 

Re: formule excel

Postdi ricky53 » 27/05/14 11:21

Ciao,
ci sono vari modi per ottenere quanto ai chiesto ... (Funzione SE, Confronta, Cerca.Vert, ...) io ti propongo le due seguenti:

con l'ipotesi che non vengano trattati valori negativi e che gli intervalli siano
A) < 15000
B) >= 15000 e < 25000
C) >= 25000 e <35000
D) >= 35000
prova in questo modo:

in un intervallo (da Z1:Z4) scrivi
0
15000
25000
35000
in un intervallo (da Z1:Z4) scrivi
Ottimo
Buono
Mediocre
Scarso

Se in "A2" tu scrivi il valore del quel sapere la valutazione (Es. 10000)
e in "B2" scrivi
Codice: Seleziona tutto
=SE(A2<>""; CERCA.VERT(A2; $Z$1:$AA$4;2;1); "-")


oppure in "B2" scrivi
Codice: Seleziona tutto
=INDIRETTO("AA" & CONFRONTA(A2;Z1:Z4))


Otterrai quanto ti occorre: ossia "Ottimo"


Prova e ... sono QUI
Dice il vecchio saggio provare e riprovare è l'unica strada per imparare

Più chiara è la vostra spiegazione
Più immediata sarà la nostra soluzione


. . . . . . . . . .
S.O. W7; Office 2003-10-13-16
Avatar utente
ricky53
Utente Senior
 
Post: 4223
Iscritto il: 11/04/09 19:29
Località: Italia


Torna a Applicazioni Office Windows


Topic correlati a "formule excel":


Chi c’è in linea

Visitano il forum: fabrizio2001, patel e 5 ospiti