Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

[Excel]Trovare orario digitando il nome lavoratore

Vuoi potenziare i tuoi documenti Word? Non sai come si fa una macro in Excel? Devi creare una presentazione in PowerPoint?
Oppure sei passato a OpenOffice e non sei sicuro di come lavorare al meglio?

Moderatori: Anthony47, Flash30005

[Excel]Trovare orario digitando il nome lavoratore

Postdi erni1 » 18/04/14 10:26

BUONGIORNO,
mi occupo di gestione del personale (redazione foglio presenza e rilevazione ore di lavoro etc) ho creato un foglio dove riepilogo alcune informazioni ma mi sono bloccato in quanto non riesco a formare una formula che mi permetta questo:
nel mio "foglio del giorno" inserisco il nominativo del lavoratore e nella cella adiacente dovrei riportare il suo parametro orario giornaliero che si trova in un altro foglio che è l'elenco personale con i parametri orari . ho provato con un cerca.vert. ma non ci sono riuscito , mi date una mano? grazie Erni1
erni1
Newbie
 
Post: 4
Iscritto il: 18/04/14 09:56

Sponsor
 

Re: [Excel]Trovare orario digitando il nome lavoratore

Postdi ricky53 » 18/04/14 12:24

Ciao,
prima di tutto benvenuto nel nostro forum.


"Cerca.vert" la bene ma va applicata bene.

Tu cosa hai scritto?
Dice il vecchio saggio provare e riprovare è l'unica strada per imparare

Più chiara è la vostra spiegazione
Più immediata sarà la nostra soluzione


. . . . . . . . . .
S.O. W7; Office 2003-10-13-16
Avatar utente
ricky53
Utente Senior
 
Post: 4223
Iscritto il: 11/04/09 19:29
Località: Italia

Re: [Excel]Trovare orario digitando il nome lavoratore

Postdi erni1 » 18/04/14 13:53

grazie per la celerissima risposta!
io ho scritto la formula così:=CERCA.VERT(F5;Foglio2!$A$1:$C$127;2;FALSO) intendendo F5 per il nominativo da cercare $A$1:$C$127 l'elenco di TRE colonne ; 2 INDICE o colonna da cui prelevare il dato
erni1
erni1
Newbie
 
Post: 4
Iscritto il: 18/04/14 09:56

Re: [Excel]Trovare orario digitando il nome lavoratore

Postdi ricky53 » 18/04/14 14:27

Ciao,
ed hai ottenuto "#N/D" ???

Il dato da cercare (valore in "F5") ha degli spazi in coda, all'inizio, in mezzo che non si notano ???

Attenzione: nell'intervallo su cui cerchi ($A$1:$C$127) il dato (valore in "F5") deve essere nella colonna "A" !!!
Dice il vecchio saggio provare e riprovare è l'unica strada per imparare

Più chiara è la vostra spiegazione
Più immediata sarà la nostra soluzione


. . . . . . . . . .
S.O. W7; Office 2003-10-13-16
Avatar utente
ricky53
Utente Senior
 
Post: 4223
Iscritto il: 11/04/09 19:29
Località: Italia


Torna a Applicazioni Office Windows


Topic correlati a "[Excel]Trovare orario digitando il nome lavoratore":


Chi c’è in linea

Visitano il forum: patel e 6 ospiti